PC de detiene en Wait... al prenderla (es viejita)

SinisteR

Lanero Reconocido
Se unió
5 Dic 2004
Mensajes
820
Bueno eso, es un Pentium 1 de 166 mhz con 96 de ram.
El disco esta buenoi y la lectora tambien, la detecta en el setup al cual me deja entrar sin ningun problema y la bios funciona bien.
Ya la limpie de polvo, le saque el disco, la diskettera y el CD-Rom y siempre queda despues de chequear la memoria ram que queda ok, se para al tratar de detectar el disco duro y el cd-rom y se queda ahi?
Le cambie la memoria ram tambien.
probe con otro disco duro y nada.
Resetie la bios con el jumper sigue igual en Wait...
Que puede ser, alguna sugerencia o alguien que sepa que es el motivo? yo no le doy con la tecla:muerto:
 

Oesoto

Director de Comunidad
Miembro del equipo
Lanero VIP
Se unió
28 Abr 2004
Mensajes
28,139
siempre windows vista dando problemas..

q windows tiene tu makina?

Y donde dice que es Windows Vista?

La fea costumbre de venir a escribir cualquier bobada sin primero leer :muerto:

.
.
.

Cual es exactamente el mensaje de error que lanza el PC? si es posible alguna foto de la pantalla porque entiendo que no entra al sistema operativo
 

SinisteR

Lanero Reconocido
Se unió
5 Dic 2004
Mensajes
820
windows 98, no? xq que sistema estas pretendiendo arrancar? podrias cambiar cables ides
El sistema es Win98, el compa no se de donde saco que es Vista:muerto: jaja.
Pero no es problema del sistema operativo, es del pc en si, no se que parte.
Ya cambie el cable IDE , tambien lo pase para el del IDE 0 al IDE 1 y siempre se queda en WAIT...


ENCONTRE EL PROBLEMA!!!. Tiene memorias SIMM ya veran, re viejas, y no prendia. Pues tambien trae para meterle Memorias DIMM, le meti una de 64mb que tengo y prendio, pero aparecia Wait...
Pues recien me dispuse a lipiarlas y BUALA!!! arranco...solo con las SIMM que tenia la pc, le saque la DIMM que le agregue.
Solucion, Limpiar las memorias y ya esta..
gracias igualmente....
Salu2 SinisteR
 
Arriba