PC Muerto Con Señales De Vida!

[sC+].Zap DJ

Lanero Reconocido
8 Dic 2007
499
Hola Amigos laneros...
Resulta que yo tenia un juego en pausa, fui a hacer una diligencia y cuando volvi estaba apagado.
Pense que de casualidad mi hermano por molestarme lo apago.
hoy lo iba a encender, pero resulta que me mostro la tipica falla de fuente muerta.
Lo probe con la fuente de el otro pc de la casa, (que para despejar dudas es la que usa el pc con el que escribo esto y en este momento ESTE es el que la tiene puesta).
Los signos que muestra el pc con la fuente buena, son:
El disco duro da señales de vida (no lo he ensayado, puesto que el otro pc es algo viejo y no tiene conectores SATA).
Las unidades de DVD leen y se muestran activas.
los coolers del procesador, la tarjeta de video, y el extractor andan.
eso es lo bueno.. ahora lo malo.

No da video... es mas.. se queda en naranja el led del monitor.
se siente muy frio... no da pitidos... pero tampoco veo signos extraños...
Que me aconsejan o recomiendan? :muerto::(:'(.. Estoy muy mal, porque el pc es el que tengo en el desplegable de mi sistema... y sin el casi que no tengo nada... y no tengo consola :s...
si necesitan informacion extra, estare muy pendiente de este post.
Gracias de antemano!

PD: mi hermano estaba dormido.. no fue el!
PD2: lo repito.. es el pc del desplegable de mi sistema, solo que con 3GB de Ram...
 

[sC+].Zap DJ

Lanero Reconocido
8 Dic 2007
499
:( ......
ya revise las memorias, y sigue igual... es mas... deberia de dar video (y un error bien grande) sin la ram, pero nada... no arranca...
La vga no tengo como probarla.. ninguno de mis amigos tiene pci express, pero aun asi la removi y debiendo dar video con el chip integrado tampoco pasa nada... :(
De que forma reviso la board? que signos debo buscar?
porque todo esta "normal", y los capacitores se ven "Bien"...
 

Ozkarkof

Lanero Reconocido
25 Feb 2006
291
a lo mejor es el monitor, lo digo por que en el ultimo año se me han quemado 3, al parecer por el campo magnetico de las bocinas y por supuesto por que ya estaban viejitos los 3.
 

[sC+].Zap DJ

Lanero Reconocido
8 Dic 2007
499
:(
no... el monitor lo probe en el otro pc y anda perfecto (un lcd de 19)
le he bajado las pocas tarjetas que tiene, y sigue asi...
y el led del HD no se enciende...
pero, recordando que habiendo fallado la fuente de poder mientras estaba encendido... que mas puedo hacer=? :(


PD: voy a buscar el manual para hacer el jumpeo...
PD2: Nikko bellic me mato el pc... el juego era GTA4
 

alfonsocc

Lanero Reconocido
15 Jun 2007
161
Uno por uno los componentes, si tiene Floppy quítaselo a veces se quema el floppy y da esa falla si sigue conectado
 

[sC+].Zap DJ

Lanero Reconocido
8 Dic 2007
499
:(
Ya baje TODO!!
Y lo unico que he conseguido es una intermitencia en el led verde que esta al frente... ese que nunca se apaga.... :S
 

[sC+].Zap DJ

Lanero Reconocido
8 Dic 2007
499
Algo me dice que puede que este quemada la board...
puede ser asi?
porque solo ella, el procesador y la ram (y el video integrado) y nada de nada...
solo anda el cooler del procesador...
 

HRC-ZACHY

Lanero Reconocido
2 Dic 2004
5,389
yo creo que ese man en un año ya tuvo que haber resuelto el problema:p:p ahi revivieron ustedes un gallo muerto¡¡¡:p:p
 

Los últimos temas