Pc sin sonido

Motoming

Lanero Reconocido
Se unió
18 Jul 2009
Mensajes
628
Hola, arme una PC y tengo el problema que no tiene sonido, he conectado los auriculares y parlantes a la parte de atrás en la board pero no funciona, igual pasa con la parte del audio de la case, ya actualice driver, la tarjeta de sonido integrada esta habilitada, entonces quisiera saber que otras opciones o solución puedo obtener? gracias
 

Neon Strive

Lanero Empírico
Se unió
23 May 2005
Mensajes
6,239
1. Revise si tiene algun software instalado que administre el sonido del equipo. Es muy comun el software de Realtek o de Intel (Ver imagen). De ser así, revise que ese software esté bien configurado respecto al nivel de volumen y salida de audio.

1599398207122.png


2. Verifique desde el icono de sonido de Windows que la salida de audio esté configurado correctamente. En su caso, deberia seleccionar ser la opción de Altavoces.

1599398130484.png


3. Revise que la aplicación de audio (reproductor de música, o navegador web) también esté configurado correctamente con la salida de audio y nivel de volumen correctos.

4. Por ultimo, valida que no sea problema de los audifonos o parlantes en sí. Conéctelos a su celular, por ejemplo, y valide que funcionan bien.

Asumo que ya descartó que sea problema de drivers, por eso no lo menciono en la lista. Como último recurso, otra opción es iniciar con una USB booteable con un Linux/Windows Live, y validar si desde allí sí le da sonido. Si funciona, es tema de drivers. Si no funciona, muy probablemente sea daño físico del puerto de audio. Esto suele suceder cuando le conectan un equipo de sonido a ese puerto, y seguramente lo quemó.
 

dan81

Lanero Reconocido
Se unió
17 Jun 2006
Mensajes
1,562
Gracias po la respuesta, he revisado todo pero sigue sin funcionar, no reconoce el audio análogo, la única opción que me deja escoger es "digital audio s/pdif" pero no tengo ningún dispositivo para probarla, creo que es algo parecido a este problema https://answers.microsoft.com/es-es/windows/forum/all/windows-10-cómo-recupero-mi-audio/af583995-de08-4375-9e3c-c9890441c697
Porque no empieza poniendo la referencia de la board asi de pronto es mas facil que alguien le ayude
 

OSK

Lanero Reconocido
Se unió
29 Jun 2008
Mensajes
540
Esta bien conectado el cable de audio de la caja?, el que va al panel frontal, pruebe con ese cable desconectado, solo usando los puertos traseros (puede estar en corto algun conector del panel frontal). y asegurese que el audio integrado este activado en la BIOS, si lo esta, pruebe desactivando, reinicie y active de nuevo.

En windows, si le sale con una x roja el icono del parlante en la barra de tareas, vaya al administrador de dispositivos y verifique que este habilitado, o no este con un signo de exclamacion que significa que windwos lo inhabilito por que presento algun problema.
yo tengo una asus rog strixb450-f y tiene la version supreme fX de ese mismo chip de la suya, a veces al encender el compu estaba sin sonido, me salia el icono del parlante con la x roja, hasta la semana pasada me dio por mirar en el administrador de dispositivos y estaba con advertencia, el audio realtek, windows lo deshabilito porque presento un problema, le di click derecho- habilitar y funciono, desde entonces no me ha vuelto a fallar.
 

Motoming

Lanero Reconocido
Se unió
18 Jul 2009
Mensajes
628
Gracias por las respuestas, al final compre una tarjeta de sonido pci y tengo audio, el problema ahora es que cada vez que abro un juego se escucha en los audifonos o el headset un sonido como de interferencia o estatica, podria haber una solucion? ya actualice drivers
 
Arriba