Win7 Postea tu puntuación en Windows 7

GAMERSOTO

Lanero Reconocido
27 Nov 2006
439
aca les dejo el mio




GAMERSOTO porque ese puntaje en video con esa 4890??? ademas que arreglo de HD o tiene un SSD?

entoces le cuento que tengo un disco solido de intel . no entindo porque es este windows no me da mas de putaje las targetas , no se por lo que sea 64 bit
saludos
 

GAMERSOTO

Lanero Reconocido
27 Nov 2006
439
jaja ya dije estas puntuaciones tienen algo no pasan de 5.9 en el HD:muerto:




a mi me saca 7.5 porque mi disco duro es solido o electronico , lo que pasa es que lo disco comunes no anda tam rapido como los solidos

aqui le dejo el video para que pille lo que le digo

saludes

WIN 7.jpg
 
Última edición por un moderador:

STRELOK

Lanero Reconocido
Lanero VIP
13 Dic 2007
4,678
entoces le cuento que tengo un disco solido de intel . no entindo porque es este windows no me da mas de putaje las targetas , no se por lo que sea 64 bit
saludos

Mejo lo que tiene es que revizar bien la instalada de los drivers o algo.... porque mi SO tambien es de 64 bits ;) y mi puntaje es mucho mayor con una Vcard mas malita que la suya

depronto tambien sea algun problema con el CROSSFIRE que tiene ;)
 

DiegoDZ

Lanero Reconocido
3 Sep 2008
158
Mi puntuacion

Humildemente un laptop acer aspire 6920 CORE 2 DUO DE 2.2 4 gigas de ram, video geforce 9500M GS :p
 

Archivos adjuntos

  • Gráfico1.jpg
    Gráfico1.jpg
    44.1 KB · Visitas: 232

[sC+].Mofo

Lanero Reconocido
11 Jun 2007
1,199
:huh: ... ahorita mismo inicio mi Win7 que esta en una particion de 20 GB .. :p ... aver cuanto saca ... xD ...

Qui toyy ... puntaje ...

 

DiegoDZ

Lanero Reconocido
3 Sep 2008
158
Humildemente un laptop acer aspire 6920 CORE 2 DUO DE 2.2 4 gigas de ram, video geforce 9500M GS :p


Bueno ps como dato curioso my puntuacion bajo derepente a 3.4 en procesador y ahora en la ram me aparece 4 gigas instalada pero "3 usables". Si alguien sabe pq o la solucion le agradezco. :muerto::muerto::confused::confused::S:S
 

DiegoDZ

Lanero Reconocido
3 Sep 2008
158
Porque es un sistema operativo de 32bits ;) si fuera de 64 bits no tendria la limitacion de presentacion de 3.2 gb de ram usables. ;)

Si te fijas bien en la imagen veras que el sistema es de 64 bits y antes me reconocia las 4 gigas de ram normalmente.
 

Archivos adjuntos

  • Gráfico1.jpg
    Gráfico1.jpg
    44.1 KB · Visitas: 185

[sC+].Mofo

Lanero Reconocido
11 Jun 2007
1,199
STELOK tengo estos drivers "9-8_vista32_win7_32_dd_ccc_wdm_enu.exe" ... o sera que la 4870 se me pifio por que ayer me paso algo raro ... cuando prendí el pc en win XP ... me cargo ... y después se quedo la pantalla negra ... osea no totalmente negra sino como una imagen negra por que estaba prendida ... y no paso de hay ...y las memorias ram no son por que les pase un memtest y están bien bien ...
 

kyo2004

The Glitching Soldier...
Miembro del equipo
Lanero VIP
18 Ene 2005
13,815
Bueno aqui dejo la puntuación de W7 del laptop de un cliente al que le estoy haciendo mantenimiento... :p



Debo decir que el puntaje es casi el mismo en todos los laptops al que les he colocado 7, excepto en el VAIO de mi madre que saca una decima menos (3,0)... :p
 

STRELOK

Lanero Reconocido
Lanero VIP
13 Dic 2007
4,678
STELOK tengo estos drivers "9-8_vista32_win7_32_dd_ccc_wdm_enu.exe" ... o sera que la 4870 se me pifio por que ayer me paso algo raro ... cuando prendí el pc en win XP ... me cargo ... y después se quedo la pantalla negra ... osea no totalmente negra sino como una imagen negra por que estaba prendida ... y no paso de hay ...y las memorias ram no son por que les pase un memtest y están bien bien ...

Pues no se pero esta extraño lo de la apagada :s

porque mire con mi HD 4850 lo que me da y la diferencia es bastante:S

 

[sC+].Mofo

Lanero Reconocido
11 Jun 2007
1,199
O sera por que no es la RTM ... ?? ... y por eso los drivers no terminan de funcionar bien .. bien en la beta ... ps de todas formas esta noche termino de descargar la RTM y mañana la instalo y pruebo ...