problem TFT en pc viejo

eykhon

Lanero Regular
Se unió
23 Oct 2006
Mensajes
8
Wenas, vereis el problema es que me han dejado un pc aqui para arreglar, la cosa es q es viejillo q traian el win 98, una placa VIA, una riva tnt2 y en la fuente una entrada pal monitor.....la cosa es q claro mi tft no tiene ya q ir enchufada a las entradas raras esas de la fuente, solo a la corriente y a la tarjeta, pos bien lo enchufo solo a la tajreta del pc ese q debo arreglar, arranco...el pc arranca(ahora mismo tiene el xp solo q tiene mil cosas raras y debo formatearlo..pero amos q entra en xp ahora mismo) pues eso el pc arranca pero no veo imagen....mi monitor es como si no estuviera enchufado.....q puede ser?¿
 

rodolfo_vz

Lanero Reconocido
Se unió
31 Ene 2006
Mensajes
536
pues no creo ke sea incompatibiliadad , del windows con el monitor ,

por otrolado ,
desde que prendes la pc no sale nada de imagenes , osea de que nisikiera ,a bios???

segundo , checa esa t de video en otra pc

tercero , checa tu monitor en otra pc
 

eykhon

Lanero Regular
Se unió
23 Oct 2006
Mensajes
8
pos no , so sale nada ni bios ni nada, el led del monitor parpadea como q no hay señal....es bastante raro la verdad, la tarjeta estara bien pq estaba funcionando hace par de dias en la casa q estaba antes de traerla y mi monitor tb logicamente q es el q uso yo....
 

rodolfo_vz

Lanero Reconocido
Se unió
31 Ene 2006
Mensajes
536
pues las t de video se pueden descomponer en cuestion de segundos , sin dar sintomas de que estan descomponiendose , derepente ya no ves nada , y luego te das cuenta que esta muerta ,
te recomiendo que la pruebes en otro pc
 

Jorge E Ramirez

Lanero Reconocido
Se unió
20 Jun 2004
Mensajes
3,515
eykhon dijo:
Wenas, vereis el problema es que me han dejado un pc aqui para arreglar, la cosa es q es viejillo q traian el win 98, una placa VIA, una riva tnt2 y en la fuente una entrada pal monitor.....la cosa es q claro mi tft no tiene ya q ir enchufada a las entradas raras esas de la fuente, solo a la corriente y a la tarjeta, pos bien lo enchufo solo a la tajreta del pc ese q debo arreglar, arranco...el pc arranca(ahora mismo tiene el xp solo q tiene mil cosas raras y debo formatearlo..pero amos q entra en xp ahora mismo) pues eso el pc arranca pero no veo imagen....mi monitor es como si no estuviera enchufado.....q puede ser?¿

Saludos, antes de que arranque el xp dale a la tecla F8 repetidas veces y cuando te salga el menu escoge:
Habilitar modo vga
y listo, veras que te funciona.
 

eykhon

Lanero Regular
Se unió
23 Oct 2006
Mensajes
8
pos no...sigue sin salir nada, es qla cuestion no es q se deje de ver en lka carga a windows...es q no se ve NUNCA NADA ni las pantallas de msdos reconociendo dispositivos ni la bios ni nada...lo mas flipante es q he cambiado la tarjeta al pc por una mx q tenia porai y...mas de lo mismo es acojonante me da q es mi pantalla q necesita mas potencia o algo pq explicacion no le veo, lo siguiente q voy a hacer es probarlo con el monitor en el q estaba conectada a ver si ahi se sigue viendo.....si ahi se ve sera cosa de q mi monitor nuevo no le sirve....cosa rara por otro lao, ya contare, gracias ;)
 
Arriba