Problema con KT3 Ultra2

Estado
No está abierto para más respuestas.

ZeN<Max>

LANero Zentinel
Miembro del equipo
Se unió
4 Mar 2002
Mensajes
6,866
Bueno aca les comento que tengo problemas al apagar mi equipo, no me apaga, se reinicia, ya le cambie la fuente de poder, en la setup de la board no le he cambiado nada y venia trabajando bien, tambien le volvi a instalar SO formateando dd y todo y nada que soluciono el problema.

Creo que esas MSI ya no me dan tan buena espina, la primera KT3 Ultra1 que tuve se le daño el puerto paralelo de la impresora y ahora tengo el problema con esta. Alguien sugiere otra cosa que hacer para solucuionar el problema de apagado?
 

ZeSx66

Moderator
Miembro del equipo
Se unió
3 Jun 2001
Mensajes
4,053
hmm mmm hmmm hmmm...

ya reseteo la BIOS?
ole en serio eso esta extraño que voleta ya me da vainita esas MSI KT3 x porque no envias un mail a support en www.msimiami.com
 

Static

Lanero Reconocido
Se unió
21 Feb 2002
Mensajes
800
a mi me pasaba eso con mi pc viejo...

le hice clear al cmos.. por medio del jumper..
y reinstale windows desde ceros...

y quedo bien.. ahora si se apaga...
 

Armando

Lanero Reconocido
Se unió
12 Nov 2001
Mensajes
1,448
oe, yo estuve pensando en una kt3, pero ultimamente se han visto muchos problemas con esta mobo. Este problema sera en todos lados? o sera q' trajeron una plaza de boards de esas malas a colombia?
 

xB3lcEbUx

Lanero Novato
Se unió
13 Nov 2002
Mensajes
132
malditas kt3 ultra i hate them, la mia esta pegada en mi cuarto de adorno
 

ZeN<Max>

LANero Zentinel
Miembro del equipo
Se unió
4 Mar 2002
Mensajes
6,866
Yo ya le hice todo eso de los jumpers, de formatear, de cambiar fuente y nada....
 

chechito80

Lanero Reconocido
Se unió
2 Jun 2003
Mensajes
3,793
Originalmente colocado por quicksilver
yo me compre una msi kt4 v que les parese sorry que fue of topic

... con esa board espere un comportamiento excelente a fsb 333 incluso con timing agresivo, el unico defecto que le veo es que no permite elevar el voltaje del procesador mas de 0.1 v de lo nomina...

... la he probado a fsb 190 y :)

PD::

QUE OFFTOPIC TAN $%&
 

Armando

Lanero Reconocido
Se unió
12 Nov 2001
Mensajes
1,448
no, no es tan offtopic , pues cybermen pregunta q' si la habia actualizado y quicksilver si la actualizo --> jeje... chiste malo.

si, de pronto actualizando la bios le mejore.
 

JulianD

Lanero Reconocido
Se unió
13 Abr 2001
Mensajes
9,550
Originalmente colocado por quicksilver
yo me compre una msi kt4 v que les parese sorry que fue of topic
:eek:fftopic:
Max Payne, si ve... Es que no siempre lo Ultra es lo mejor, lo value también sirve.... Long life to the KT4V!! :p

Hermano, yo de usted no me preocuparía tanto... Si la board no apaga, pues le doy reiniciar y cuando reinicie, con el pie le bajo el interruptor de corriente desde el regulador y se acabó.. eeheheeh


Ojalá el daÑo en la mia fuera como el suyo... es bien similar, sólo que la mia en vez de no apagar... No prende...
 

[Dn] KiKe

V Rider
Miembro del equipo
Se unió
6 Abr 2002
Mensajes
14,405
Payne, bienvenido al mundo de los :( kt3ultra2 owners, no se azare, eso es un comportamiento normal que indica que su board se pute.o!

como varios de nosotros (xbelce... y otros como yo) nuestras boards funcionaban de manera maravillosa, full rendimiento, full estabilidad......... pero.......... un dia............ nos dio por apagar el pc y OH SORPRESA........... no prendio mas.......... o en tu caso.......... siguio prendido............ ju,ju,ju......... a comprar!!

Coincido con julianD......... a mi forma de ver la kt4V es excelente tambien, ademas trae Lan Adapter incluido!
 

s0n1c

Lanero Reconocido
Se unió
17 Feb 2002
Mensajes
1,615
Originalmente colocado por Julian Muñoz

Ojalá el daÑo en la mia fuera como el suyo... es bien similar, sólo que la mia en vez de no apagar... No prende... [/B]
pohahahahahaha
 

rafaga

Lanero Reconocido
Se unió
14 Nov 2002
Mensajes
402
Es que el problema no es tanto de la marca si no de los especuladores que compra esas boards varatas en usa y la venden aca como nuevas, me explico me di cuenta cuando compre un kt3 ultra que estaba como rara osea como que si como que no y la teste y hooo sopresa esa tenia el usb malo, fui ha hacer reclamo y hoo me dicen que eso fue que la energia, que yo no que, que conecto mal el puerto cuando probo la impresora en fin como siempre, les dije por que no prueban otra msi que tenia ahi y la mirabamos y si estaba buena siplemente me la llevada ya q la money no me la querian devolver, y hooo sopresa lo mismo, y la escusa fue errore de farbica. Esa gente compra eso alla malo osea de remates que ahi de boards muy conocido y los venden aca y ya saben lo demas que pasa. Asi que max si no se te arregla hermano y si no tiene garantia sera mejor hacer lo que dice julian, pero con el problema que mas adelante te va a molestar por otra cosa...
 

[Dn] KiKe

V Rider
Miembro del equipo
Se unió
6 Abr 2002
Mensajes
14,405
Ah! rafaga tampoco ome! las boards de las que hablas viene con un grabado de "refurbished" (las he visto en las de video) y vienen "as is" es decir sin garantia!
 

Armando

Lanero Reconocido
Se unió
12 Nov 2001
Mensajes
1,448
Originalmente colocado por Don KiKe
Ah! rafaga tampoco ome! las boards de las que hablas viene con un grabado de "refurbished" (las he visto en las de video) y vienen "as is" es decir sin garantia!
pues... no estoy muy seguro de eso, puesto q' hace poco supe de unos discos duros refurbished q' trajeron y no decian refurbished por ningun lado.


hey rafaga, esas boards de las q' habla venian en caja? o en bolsita ( OEM ) ?
 

ZeN<Guardian>

Lanero Reconocido
Se unió
17 Abr 2001
Mensajes
4,261
Yo tengo una KT3 Ultra2 y no he tenido problemas de nada, todas mis boards han sido MSI (3 ya), y aunke tuve problemillas con una de ellas, ke se solucionaron con los 4in1, y ke veo como "gajes de ser gamer", pues confío 110% en MSI.

Demalas entonces todos ustedes.

Volviendo al tema... Max, se me ocurre lo de los 4in1, nada más... o simplemente se te dañó, ke la veo más difícil.

Ve! otra cosa, tratá de instalar otro Windows, no el de tu CD, pedí otro prestado.

Suertex

PD. Pobre JulianD, jeje :p
 

JulianD

Lanero Reconocido
Se unió
13 Abr 2001
Mensajes
9,550
Originalmente colocado por ODDG
Bueno, al fin me van creyendo cuando les digo que no recomiendo las MSI
Segun lo que veo... Las msi están saliendo malas porque son refurbished.. no porque sean malas.... Échele la culpa a los de Monterrey... Las 2 msi que he tenido me han salido buenas.
 
Estado
No está abierto para más respuestas.
Arriba