Win7 Problema con Puertos USB

Jul10++

Lanero Reconocido
22 Mar 2005
1,071
Buenas Gente!

No se si esto va en Hardware o Software, pero cualquier cosa el moderador sabra q hacer jeje :p . Pero mi problema es el siguiente:

En mi pc tengo dos puertos usb frontales, pero solo uno me sirve. Tambien le puse una tarjeta pci de 4 puertos usb a la pc, y solo uno esta malo. Antes todos estaban buenos pero ahora no sé que pasó ! :muerto:

Pero Cuando inserto una llave usb por ejemplo, en los puertos "malos" me sale estos mensajes (ver imagenes)

Uso WinXP SP2!

Se le agradece cualquier ayuda!
Salu2 :)
M@tr1X
 

Archivos adjuntos

  • 02.JPG
    02.JPG
    13.6 KB · Visitas: 87
  • 01.JPG
    01.JPG
    30.6 KB · Visitas: 99

GuMaN

Lanero Reconocido
28 Abr 2004
6,512
me ha pasado eso varias veces y la verdad no tengo ni idea de por k!
pero con el paso del tiempo se soluciono
en el caso de una amigo reinicio con el hard conectado y aparecio en mi pc
pero basto k lo saque para k se desintalara hasta el driver!
cosas de windows!
 

[VCR] Frankte

Lanero Reconocido
5 Sep 2005
375
Pues a mi me paso eso ayer intente reiniciando el pc y lo reconocio, pero luego que lo desconecte e intente nuevamente a colocarlo me volvio a aparecer ese bendito mensaje. yo no se que hacer alguin please que nos ayude.
 

CSI

Lanero Reconocido
16 Ene 2006
2,070
UAC-DArkTydus dijo:
estan mal instalados o se les dañaron !!! un saludo !

no necesariamente, a mi tambien me sale ese mensaje a veces. En unas ocasiones (la mayoria) agarra todo normal y en otras me sale ese mensaje y me obliga a reiniciar para que se arregle
 

Jul10++

Lanero Reconocido
22 Mar 2005
1,071
Antes, con solo q se reiniciaba la PC se lo solucionaba.. pero ahora no! :huh: no creo q de 4 USB en un PCI, solo se pueda dañar uno o si? :S igual en los frontales de dos solo uno!