Problema con quemador externo slim

willyjam

Lanero Activo
Se unió
18 Feb 2008
Mensajes
2
Buenos dias;

Hace poco, compre un quemador externo slim marca liteon usb 2.0. Resulta que el quemador se ha comportado desde que lo compre un poco irregular, en el sentido de que a veces me quema, y otras no. La mayoria d veces es no, porque se me genera un error cada vez que quema, o cada vez que lo pongo a etiquetar un cd lightscribe. El problema radica en que cuando comienza a quemar (isos de ps2 y xbox 360 con dvd decryter) todo va muy bien, pero cuando ya va un porcentaje de escritura por ahi 50-60% el quemador pierde comunicacion y se "desconecta" y me sale un error que dice mas o menos asi: El recurso de red o dispositivos no se encuentra disponibles.

De igual forma, cuando logra quemarme un dvd bien, y voy a ponerle la etiqueta con el lightscribe, para exactamente lo mismo, cuando arranca y va ya un procentaje de etqiuetado, sale un error con el emnsaje mas o menos: se ha perdido comunicación con la unidad lightscribe.

La verdad no se en que pueda radicar el problema, no se si es el quemador, o los puertos usb del portatil, o un tema de software.

Cabe aclarar que a veces cuando conecto el quemador, se conecta muy normal no pasa nada y no sale ningun mensaje de nada, pero ahi otras veces en que lo conecto y me sale el emnsaje usb que dice que este dispositivo puede funcionar mas rapido si lo conecta a puertos de mayopr velocidad. Aveces sale y aveces no. El portatil es un compaq presario v3215la y lo mas raro es que tiene los dos puertos usb 2.0 raro eso.

Cualquier ayuda o guia que me puedan brindar respecto a este tema se los agradeceria mucho, ya que ahorre mucho para comprar este quemador y me da mucha trsiteza que me este pasando esto, y que em toque morderme las uñas cada vez que empeizo a quemar o etiquetar un dvd para que no me lo vaya a dañar.

Gracias a todos.
 
Arriba