Problema Cooler System Fun (Mother)

Estado
Cerrado para nuevas respuestas.

kolo40

Lanero Reconocido
Se unió
27 Dic 2003
Mensajes
6
Hola. Tengo una placa pcchips 925, a la que le quise conectar un cooler para el sistema ( el que te muestra en la bios -RPM-).
Resumiendo, lo conecte a la mother, con la mala suerte que el cable positivo ( rojo ) hizo cortocircuito. Ahora el cooler no funciona. ? Este problema se puede arreglar ?. Gracias
 

NSlaver

Jack of all trades
Se unió
16 Abr 2002
Mensajes
3,673
La unica solucion es cambiarle el ventilador, por que eso arreglarlo no vale la pena.

Ya lo probaste en otros, putnos electricos?
 

kolo40

Lanero Reconocido
Se unió
27 Dic 2003
Mensajes
6
Gracias por la respuesta. Puse otro cooler y tampoco funka, creo que se pudo quemar algo en la placa. ? se puede reparara ?
 

FO2

Lanero Reconocido
Se unió
25 Nov 2003
Mensajes
131
Siendo una PCChips mejor ahorra y te compras una mejor.
 

NSlaver

Jack of all trades
Se unió
16 Abr 2002
Mensajes
3,673
Gracias por la respuesta. Puse otro cooler y tampoco funka, creo que se pudo quemar algo en la placa. ? se puede reparara ?

Soluciónes

1. En lugar de conectar el ventilador a la MB lo conectas a tu fuente de poder
2. Lo conectas a otro de los conectores (Los que dice “CPU1-CPU2-CPU3-CPUFAN”).

Viejo, que te lo arreglen lo veo imposible, ya que eso lo hacen en laboratorios de ensamblaje y no creo que haya uno a disposición para reparar una board; aunque quien sabe, de pronto tenes suerte y termina siendo una bobada.
 

kolo40

Lanero Reconocido
Se unió
27 Dic 2003
Mensajes
6
En lo de comprar otra placa, tenes razon.
Ahora, en cuestion a la otra alternativa (la n|° 2 de N-Slaver), me tengo que fijar si la mother tiene esos otros conectores .(por lo que vi me parece que no los tiene.:(
Gracias.
 
Estado
Cerrado para nuevas respuestas.
Arriba