problema de bios en tarjeta ecs 945gct-m3

chemix

Lanero Reconocido
Se unió
25 Mar 2005
Mensajes
130
el problema que tengo es que al encender mi pc me aparece un mensaje de que presione f1 para configurar el bios o f2 para cargar los valores por defaul, entonces entro al bios actualizo las fechas y perifericos, guardo los cambios y reinicio, pero el pc ya no arranca, es necesario resetear el bios atravez del jumper para que vuelva arrancar, ya cambie las posiciones del jumper, cambie la pila, pero igual sigue pasando, cuando presione f2 puedo entrar a windows perfectamente, pero al apagar el equipo ya no arranca, es necesario resetear la bios nuevamente atravez del jumper. alguien que me pueda orientar :\:\
 

haku

Lanero Reconocido
Se unió
14 Dic 2007
Mensajes
120
Vera, si no estoy mal esa board maneja procesador intel socket 775 y es de color morado, en fin, el problema es de la bios, si esta usando video integrado mire que tenga habilitadas estas opciones, cuando presione f1 mire en la parte de chipset features ke tenga el vga onboard habilitado y la memoria en 128 mb o en max dvmt, segun la catidad de ram ke tenga, creo ke esa grafica es una intel gma 945, asegurese de tener bien esos datos, si una vez reviso eso y le volvio a dar el problema entre a windows, descargue las actualizaciones de la bios desde la pagina de ecs, flashea la bios, y la configura de nuevo, si una vez configurada con los parametros correctos le sigue teniendo el problema ese, ya es problema de bios corrupta y le va a tocar comprarse una board nueva, ya que si manda a arreglar esa bios le va a costar mucho, por ke le toca mandarla a obamalandia, ya que aca en colombia no hay un negocio ke haga eso, o por lo menos eso he oido, pero eso a veces se demora un tiempo y un platonon ke es preferible ke se compre una nueva.
 

WIGA

Lanero Reconocido
Se unió
11 Mar 2008
Mensajes
1,175
otra victima de estas tripas, a mi me pasaba algo parecido pero con flashearla se soluciono fueron varias veces, pero me toco regresarla ala bios anterioro hasta que dejo de molestar. es la version de la bios que tiene, ¿la ha actualizado o algun componente nuevo en su pc?, puede ser eso, en mi caso cambie proce y bios y que joda pedi soporte y jodi y jodi hasta con demandralos y me solucionaron el problema me mandaron uan version de biso especial ...jejeje inclusive ya la publicaron
 
Arriba