Problema Eléctrico

RZNETO

Lanero Reconocido
18 Dic 2004
105
Henrycard dijo:
Listo... ya la cache... Mil gracias !

Mira la neta yo simplemente agarre la brocha como de 2 pulgadas y le sacudi el polvo y en las zonas mas pequeñas usaba una de media pulgada y con eso basta no es necesario usar liquidos a esepcion en el ventilador ahi si ocupe un trapo umedo en las aspas para que se limpiara.

No olvides decirnos que paso salu2
 

RZNETO

Lanero Reconocido
18 Dic 2004
105
solo agarra un brocha de 2 pulgadas y una de media y listo no es necesario usar algun liquido y arriesgarse mas de la cuenta para lo que corresponde al ventilado ahi si tienes que umedecier un trapo y limpiar las aspas
PD No olvides escribir que paso salu2
 

RZNETO

Lanero Reconocido
18 Dic 2004
105
solo agarra un brocha de 2 pulgadas y una de media y listo no es necesario usar algun liquido y arriesgarse mas de la cuenta para lo que corresponde al ventilado ahi si tienes que umedecier un trapo y limpiar las aspas
PD No olvides decirnos que paso
 

Henrycard

Lanero Regular
16 Jun 2004
84
Buenos días señores Laneros.
(Gracias por la preocupación Raziel)

Les comento el progreso del sistema:

Realicé una EXHAUSTIVA limpieza a todas las partes del PC... desmonté hasta el último tornillo. Hasta limpié las aspas y el eje del ventilador del procesador. Como estaba previsto, la fuente estaba colmada de polvo y se limpió hasta el último rincón.

Arme de nuevo todo, pero la placa base no la monte en la torre. La deje sobre la base de la torre (podria decirse que al aire libre) para evitar recalentamiento.

Como es de esperarse la temperatura ronda los 35°C... puesto que esta al aire libre. El desempeño no se ha visto afectado, sigue volando. Sin embargo, los cablecitos rojos se siguen recalentando bastante... yo diría que demasiado.

Esta madrugada se me apagó despues de una jornada de trabajo, a pesar de que no estaba caliente ni el procesador ni la board y el trabajo al que lo habia sometido habia sido minimo. Cuando toque los cables estaban DEMASIADO calientes. Tal vez por lo que estaba al aire libre el plástico no se calentó y se derritio como paso con el corto hace una semana.

Creo que debo cambiar la fuente lo mas pronto posible... Aunque ya estoy empezando a pensar que algo mas anda mal en mi sistema... No entiendo porque se genera ese recalentamiento tan absurdo.

De nuevo mil gracias por su acostumbrada colaboración.
 

Henrycard

Lanero Regular
16 Jun 2004
84
Bueno... me dispongo esta noche a cambiar la fuente de voltaje. Espero que con esto sea suficiente y mi equipo no moleste de nuevo. Cualquier cosa les estare comentando
 

tonylopez

Lanero Regular
30 Jun 2004
12
solucion

socio muy sencillo cambie la fuente de poder atx, despues cambie el socket donde se pone el conector y listo... te vas a gastar $ 40000 pesitos colombianos.
 

tHE_eND

Lanero Reconocido
28 Mar 2005
302
Si el problema esporque la fuente está demasiado puerca, entonces trate de conseguirse una aspiradora de esas que se les puede poner el tubo ded mono que en lugar de succionar, soplen aire. también serviría un secador, si le puede apagar la resistencia que calienta el aire(el calor mata). saque la fuente y ábrala y sóplela por todo lado. si siente que el ventilador anda muy despacio, también lo puede cambiar (valen de $6k a $8k). así le he dedo más vida útil a un par de fuentes moribundas. con respecto a la recalentada ded los cables, asegúrese de que la derretida de los cables no los haya hecho entrar en corto. puf.
 

Henrycard

Lanero Regular
16 Jun 2004
84
Hola de nuevo... TonyLopez... gracias por el consejo, esta noche cambio la fuente, pero cambiar el socket???? No me parece sencillo... habria que soldar algunos puntos... y lo mas fregado me parece que es conseguirlos.
The End, ya hice limpieza de todas las partes... hasta con una brochita para aparatos electrónicos... saque tierra como para cultivar papa.... Sin embargo, creo que el cambio de la fuente es lo mas conveniente.
Gracias a todos. Mañana les comento como me fue con el cambio.
 

coolmig

Lanero Reconocido
16 Sep 2004
797
[CP] Chechito LAN.CO dijo:
El conector ATX estaba jodido y por eso se recalentó

Coincido con eso, lo más probable es que haya un pequeño corto en el conector macho ATX de la fuente que llega a la board o bien en el mismo conector hembra de la board. La otra es que no sea microcorto en el conector o en la board sino simplemente mal contacto entre ambas partes y como por ahí pasa tanto amperaje con el mal contacto esa cosa se calienta hasta el punto de quemarse. Esa cosa funciona de milagro! Para mí no es cuestión de cambiar la fuente (que por cierto muy guerrera para aguantar esos trotes!) sino de arreglar los conectores y revisar en la board. Suerte con ese arreglo!
 

Henrycard

Lanero Regular
16 Jun 2004
84
Hola a todos. He tenido mucho trabajo, por lo que no les habia podido comentar como iba con mi problemilla. Desafortunadamente no le pude cambiar la fuente... el conector hembra de la board tiene plástico fundido y pegado en la cavidad interna... y ya no hay poder humano que le vuelva a dar la forma de los conectores sin que se dañen los alambritos. Nada que hacer... hay que desoldar el conector y reemplazarlo por otro. Alguno de ustedes sabe en que parte de Bogotá se puede conseguir dicho conector? Algún alma carismática tiene una board dañada con la que pueda reemplazar mi conector?
Espero respuesta señores. ;P
 

|Nc| Y©

Lanero Reconocido
9 Feb 2005
609
La unica es en la novena, (en el centro) en las cacharrerias, si no la encuentra en las tiendas, toca que se meta en los deshuesaderos esos que quedan por ahi, si no los encuentra, paila no los encuentra en ningun lado, recuerde es la 9 con 19, donde venden todo los de electronicos...
Suerte,
 

Henrycard

Lanero Regular
16 Jun 2004
84
Gracias Peemapetilon. Iré a buscar este fin de semana haber si encuentro algo.
Apenas tenga nuevas noticias les cuento...
 

upszot

Lanero Reconocido
21 May 2004
114
comprate una fuente nueva, esa evidentemente tiene algo mal (o si se la queda verifique que le tire los voltajes y amperejes que deberia) ... la placa la podes limpiar con alchool isopropilico (si es de buena calidad incluso lo puede usar en caliente "sin apagar la maquina") =P no transmite electricidad o con algu producto para ese mismo fin... los cables rojos en ese caso (son los que dan voltaje a la mother) tienen 12v los demas tienen 5v como te an dicho, (SI NO ME CREEN, AGARREN UN TESTER Y VEANLO USTEDES MISMOS) =P y otra cosita yo conectaria la maquina a un estabilisador (por lo que veo la conectas directa a la red electrica domiciliaria) con esto te evitas que vengan de afuera una suba de tencion o una baja y te queme todo el equipo....
bye
PD:una recomendacion antes de tocar la placa madre o cualquier componente quitese la estatica, para ello use unos guantes de goma, o bien frote las manos por el gabinete (despues de frotarlas no este caminando por la casa pq se va a cargar de estatica de nuevo) =P , recuerde que una descarga de estatica puede quemar los componentes...
 

Henrycard

Lanero Regular
16 Jun 2004
84
Buenas tardes....

Mil gracias señores. Don Peemapetilon, gracias... pude encontrar el conector en la novena por la módica suma de $2.000 revaluados pesos colombianos. La soldada y desoldada me la cotizaron allá en 20.000. Intenté hacerlo caseramente pero fue imposible... un cautín y una pistola de soldar no alcanzan para desoldar las 20 paticas al tiempo... En un taller de electrónica de barrio me llas cambiaron por 10.000 :) ....

Tal como dijo upszot y muchos otros, cambié la fuente de poder por una nueva de 400W. Lo bueno fue que me recibieron la dañada por 18.000 :) ....

Y finalmente tengo mi PC trabajando como siempre, ahora sin el riesgo de quemar las partes internas.

De nuevo mil gracias.. Lo que me ahorre en este arreglito lo voy a acumular para mi Athlon64.

Saludos.
 

|Nc| Y©

Lanero Reconocido
9 Feb 2005
609
de nada Bro, tamos pa servirle, cualquier cosita solo pregunte que cualquiera le respondera.
Suerte... y karmita pa todo el mundo