Problema para instalar cualquier programa - HELP!

seba007

Lanero Reconocido
Se unió
18 Mar 2005
Mensajes
42
Hola Laneros,

Tengo el siguiente problema que me esta haciendo volver loco :s , les cuento:
Hice cambios en configuracion de mi PC, un P3 de 900MHz, le cambie la memoria que tenia (1 de 128Mb de 100 por dos de 128 de 133), como no me las reconocia actualice el bios de la mother (marca AOpen), todo parecia andar bien hasta que quice instalar un programa, ahi me salta un error como que el archivo .Cab esta dañado, lo mismo me pasa con todos los programas.
Probe de todo: reinstalar Windows (98, que se reinstala sin problemas), cambiar a distintas versiones de BIOS, volver a poner la memoria anterior, PERO SIGUE EL PROBLEMA! :confused:
Alguno tuvo un problema similar?
alguna sugerencia???
MUCHAS GRACIAS

Seba :alien:
 

MAPSI

Lanero Reconocido
Se unió
26 Ene 2005
Mensajes
1,197
Pruebe a buscar dicho archivo dañado en google, o muestro por aka su nombre completo y seguro encontrara varios expertos que le daran alguna solución satisfactoria
 

seba007

Lanero Reconocido
Se unió
18 Mar 2005
Mensajes
42
MAPSI dijo:
Pruebe a buscar dicho archivo dañado en google, o muestro por aka su nombre completo y seguro encontrara varios expertos que le daran alguna solución satisfactoria
Gracias por tu respuesta, pero mi problema no es un archivo dañado, los archivos estan ok, pero cuando quiero instalar un nuevo programa (probe con varios, que incluso instale en otra PC sin problemas), da mensaje de error y no completa la instalacion.
Lei en la pagina de Microsoft que podia ser problema de la memoria, pero le cambie la memoria y el problema sigue. :(
 

GuMaN

Lanero Reconocido
Se unió
28 Abr 2004
Mensajes
8,495
ya me paso un tiempo con eso un cab del cd de instalacion siempre fallaba , me daba la opcion de omitir y buscar el cab y asi estuve buen tiempo hasta k actualize al sp1 y despues de eso todo fue viento en popa!!
 
Arriba