Problema persistente al iniciar Windows 8

mizuiro

Lanero Reconocido
Se unió
17 Jul 2007
Mensajes
209
Buenas tardes laneros.


Abro este tema ya que he intentado las soluciones que he tenido a la mano sin mucho exito.

Tengo un portatil Toshiba Satellite el cual tenia preinstalado Windows 7. Cuando tenia problemas con este sistema operativo, simplemente utilizaba la opcion de restaurar a fabrica y lo hacia sin problemas. Sin embargo, un dia le preste este portatil a una amiga, por alguna circunstancia le instaló otra copia de windows 7 desde USB diferente al de fábrica del equipo. Despues de un par de dias quice restaurarlo a fábrica, y pude lograrlo satisfactoriamente, sin embargo al par de dias despues de reiniciarlo se quedó reparando errores y no paso de ahi.

Desde ese dia, cada que intento restaurarlo a fabrica, el lo hace normalmente, pero luego de que realiza el primer reinicio, dice que no puede acceder a la partición recovery o que tuvo inconvenientes.

Al ver esto decidí reinstalar una copia legal de Windows 8, pero me sucede lo mismo, instala normalmente y funciona un par de dias, pero luego se queda reparando errores y no arranca. Las opciones de recuperación de windows no funcionan. Cuando intento activar alguna desde el instalador de windows me dice que la partición en donde está instalado windows está bloqueada.

Desde símbolo de sistema tampoco puedo acceder a la partición en donde está instalado windows. Dice que está corrupta y es inaccesible.

Ya tambien probé opciones como arreglar el MBR y el BCD pero siempre me dice que no encuentra instalaciones de windows en el disco.

Ya he realizado el procedimiento de instalación en repetidas ocaciones, unas 5 o 6 veces tano con el windows 7 que venia de fabrica como con windows 8 y al par de dias sucede lo mismo de nuevo.

Entonces no se que puede ser. Mi primera sospecha es que puede ser un problema del disco duro, pero el scan disk no detecta nada, y este problema siempre me sucede dos o 3 dias despues tener windows instalado, sin si quiera tener algun otro programa instalado.

Entonces quisiera por favor saber si a alguien ya le ha pasado, o si me confirmaran si es problema de el sistema operativo o es problema del hardware.

Agradeceré cualquier respuesta.

Saludos!
 

InmortalJLML

LANero Músico
Lanero VIP
Se unió
1 Dic 2006
Mensajes
1,682
Buenas tardes laneros.


Abro este tema ya que he intentado las soluciones que he tenido a la mano sin mucho exito.

Tengo un portatil Toshiba Satellite el cual tenia preinstalado Windows 7. Cuando tenia problemas con este sistema operativo, simplemente utilizaba la opcion de restaurar a fabrica y lo hacia sin problemas. Sin embargo, un dia le preste este portatil a una amiga, por alguna circunstancia le instaló otra copia de windows 7 desde USB diferente al de fábrica del equipo. Despues de un par de dias quice restaurarlo a fábrica, y pude lograrlo satisfactoriamente, sin embargo al par de dias despues de reiniciarlo se quedó reparando errores y no paso de ahi.

Desde ese dia, cada que intento restaurarlo a fabrica, el lo hace normalmente, pero luego de que realiza el primer reinicio, dice que no puede acceder a la partición recovery o que tuvo inconvenientes.

Al ver esto decidí reinstalar una copia legal de Windows 8, pero me sucede lo mismo, instala normalmente y funciona un par de dias, pero luego se queda reparando errores y no arranca. Las opciones de recuperación de windows no funcionan. Cuando intento activar alguna desde el instalador de windows me dice que la partición en donde está instalado windows está bloqueada.

Desde símbolo de sistema tampoco puedo acceder a la partición en donde está instalado windows. Dice que está corrupta y es inaccesible.

Ya tambien probé opciones como arreglar el MBR y el BCD pero siempre me dice que no encuentra instalaciones de windows en el disco.

Ya he realizado el procedimiento de instalación en repetidas ocaciones, unas 5 o 6 veces tano con el windows 7 que venia de fabrica como con windows 8 y al par de dias sucede lo mismo de nuevo.

Entonces no se que puede ser. Mi primera sospecha es que puede ser un problema del disco duro, pero el scan disk no detecta nada, y este problema siempre me sucede dos o 3 dias despues tener windows instalado, sin si quiera tener algun otro programa instalado.

Entonces quisiera por favor saber si a alguien ya le ha pasado, o si me confirmaran si es problema de el sistema operativo o es problema del hardware.

Agradeceré cualquier respuesta.

Saludos!

Parce, una vez me paso algo así con un computador, para solucionarlo hice lo siguientes:

1. Recuperar toda la información del disco duro.
2. Elimine todas las particiones incluyendo las de recovery de toshiba, lenovo, dell...etc. Dejar el disco sin particiones. (Utilice sofrware cómo el partition magic, bootit bare metal..etc).
3. Creé una sola partición con el espacio total y en otro pc le corrí el HDD Format Low Level. (Demoro resto).
4. Luego elimine la partición para que quedara el espacio libre y corrí la instalación de Windows 7 o en su caso Windows 8, el hace la partición y reserva un espacio de 100mb para archivos del sistema y el boot.

Así se soluciono el problema que tenía, que era igual al que usted estaba describiendo pero con un Lenovo. Espero que le funcione, cualquier cosa nos comenta. Exitos.
 

mizuiro

Lanero Reconocido
Se unió
17 Jul 2007
Mensajes
209
Parce, una vez me paso algo así con un computador, para solucionarlo hice lo siguientes:

1. Recuperar toda la información del disco duro.
2. Elimine todas las particiones incluyendo las de recovery de toshiba, lenovo, dell...etc. Dejar el disco sin particiones. (Utilice sofrware cómo el partition magic, bootit bare metal..etc).
3. Creé una sola partición con el espacio total y en otro pc le corrí el HDD Format Low Level. (Demoro resto).
4. Luego elimine la partición para que quedara el espacio libre y corrí la instalación de Windows 7 o en su caso Windows 8, el hace la partición y reserva un espacio de 100mb para archivos del sistema y el boot.

Así se soluciono el problema que tenía, que era igual al que usted estaba describiendo pero con un Lenovo. Espero que le funcione, cualquier cosa nos comenta. Exitos.

Gracias por la respuesta ! voy a intentar cada paso a ver que tal me va.

EDIT:

Ya llevo una semana con esta solucion y va todo perfecto, es mas, el equipo y windows quedaron super fluidos, muchas gracias inmortaljlml.
 

@ndres

METAL4EVER
Lanero VIP
Se unió
7 Ene 2006
Mensajes
3,647


Debido a un corte eléctrico el Windows 8 se queda en un bucle infinito... Este error es como común en esta versión de Windows... Que lástima...


Sent from my iPad using Tapatalk - now Free
 
Arriba