Problema Raro Con El Bios

pepe_lui

Lanero Reconocido
Se unió
12 Mar 2005
Mensajes
10
hola, tengo una pc (pentium3, mother soyo socket 370, bios award) que caundo la prendo me dice esto:
award bootBlock v1.0
insert disk system in drive a:
la cosa es que windows esta bien instalado, esto lo empezo a hacer de un dia para otro, y si apago y prendo la maquina varias veces, a veces arranca bien con windows. es muy raro por eso porque a veces me da ese error y otras veces arranca sin problemas.

Que me recomiendan laneros? pudo ser un virus? puede tener un daño fisico el bios? tengo que actualizar el bios?, si es asi como tengo que hacerlo (lei algunas cosas sobre como cargar el nuevo bios por diskette pero me decian dos cosas distintas). y otra cosa como puedo hacer el backup del bios??

muchas gracias :D :D :D
Pepe Lui
 

HsolraC

Lanero Camellador
Se unió
14 Jun 2004
Mensajes
1,743
Eso me suena a mal de pila, te recomiendo que la cambies y reconfigura tu bios. U otra probabilidad sería que tu disco duro esté fallando.
 

TZR

Lanero Reconocido
Se unió
7 Mar 2005
Mensajes
1,868
intenta cambiar el bus de datos del disco duro. puede que este malo y por eso no lo recnonoce..
 

MAPSI

Lanero Reconocido
Se unió
26 Ene 2005
Mensajes
1,197
Pruebe otro disco duro, con el sistema operativo recién instalado, a ver que le pasa y si no se soluciona hagale un clear mos, para restaurar los valores de bios originales. Si de todas formas no va pues acutualice bios, le trae la utilidad desde la bios (lo ejecuta tras algunos pasos le pide que meta el disket donde tiene la nueva bios..en el manual de la placa viene explicado).
 
Arriba