Problema Texturas Negras Ati Mobility Radeon X1400

MikeWolf

Lanero Reconocido
Se unió
29 Oct 2003
Mensajes
414
Hola
amigos de laneros, quisiera preguntarles q pasaaa, tengo un dell inspiron 6400 con 1.6 ghz de intel centrino duo, 1 gb de ram y 80 en disco duro y una ati radeon x1400 con hypermemory, todos los juegos y aplicaciones q he corrido me han salido buenos menos uno.. battlefield 2, este me ha dado gran guerra y no se que es!!!, necesito saber porq justo hoy, y nunca antes, a pesar de sus ocacionales lags, me salen ahora las texturas negras de ciertas cosas, y por lo menos la mp5 es pura transparencia y al usar la mira de algunas armas me sale es un cuadro negro grande.... en si, texturas negras


QUE HAGO, ES EL PROCESADOR ACASO INTEL DUAL CORE DE 1,6, O ES EL VIDEO ATI RADEON X1400 DE 256 O ES LA RAM, NO SE NECESITO AYUDAAAAAA!!!

GRACIAAS!

PD: el carrito q sale en el ati catalyst tambien tiene "texturas negras" ni ese se salva...
 

niosz

Lanero Reconocido
Se unió
26 Jun 2005
Mensajes
1,348
ajam efectivamente casi siempre esos problemas son driver ayer instale mi nueva 7300 le jejeje de desvare mientras, le instale una version no muy vieja y jugaba biend e repente el sulo se volvia negro o dorado y los muñecos se dispersaban como con motion blur muy graciosos en principio pense que era video pero descargue otros controladore sy asunto arreglado, en muy pocas ocaciones puede ser sobre calentamiento en v card o un sobre oc en tu v card
 

MikeWolf

Lanero Reconocido
Se unió
29 Oct 2003
Mensajes
414
pues si cambie los drivers y mejoro la cosa, pero una vez pude sacarle el juego al 100% sin lags pero luego empeze a movele cosas para hacer q funcionara la tv-out y desde ese dia es como si hubiese pifiado esa cosa.... igualmente tengo q moverle hay cosas, el catalyst tiene mucho para incrementar rendimiento, lo q se me hace raro es q
en ese juego es solo donde jode, debe ser porq fue escrito para video nvidia y para ati
le hace mas bien el esfuerzo, esq ni me sirve el Anti-aliasing... si y lo otro esq tiene para overclock me tocara desactivar, de todas formas gracias
 
Arriba