Problemas al actualizar...

Estado
No está abierto para más respuestas.
S

S3K7OR

Guest
Hola a tod@s compañeros, tengo un problema, asi que haber si le ha pasado a alguien y puede ayudarme.
El caso es que cuando instalo el Q3A Original me va perfecto, pero en algunos ordenadores, solo en algunos y son completamente iguales, al actualizar a la 1.31 no llega a cargar y vuelve a la pantalla azul de carga poniendome en rojo arriba:

"User interface is version 4, expected 3" y no carga.... otras veces me sale a Win98SE y me sale un error que me dice algo de una proteccion en una .dll (ya lo miro y os cuento)

Los PCs son k7-900, 256 Mbs RAM, 20 Gbs HD, y las ATI Radeon 64 Mbs DDR.

Muchas gracias y pido disculpas por si se ha puesto la respuesta a este problema anteriormente.

Un saludo
S3K7OR
 
C

cL-CyBeRKiLLeR

Guest
Ese problema ocurre exactamente cuando el archivo quake3.exe no se dejo actualizar por x o y motivo, ese aviso de que versiones incompatibles es porque los pak no son de la version del exe

te recomiendo que instales de 0 el quake solo asi FULL.
y luego apliques el parche 1.31, sin ninguno otro antes.

a menos que tu cd de quake sea pirata o este malo, esto debe funcionar.
 
S

S3K7OR

Guest
No no, son Originales... he comprado 6 para el ciber directamente a Proein...
y además lo hago según tu me has dicho... instalo el original y del tirón actualizo a la 1.31, asi que no se que puede ser... ¿quizás que la actualización este mal?

Seguiré intentándolo

Muchas gracias por responder
Un saludo
S3K7OR
 

ZeN<Guardian>

Lanero Reconocido
Se unió
17 Abr 2001
Mensajes
4,261
Ké más S3K7OR.

Bueno, sí, tal vez sea ke la versión 1.31 ke bajaste esté corrupta, sería bueno ke la volvieras a bajar.

Otra opción es instalar la 1.30 simplemente para chekear de ke el juego corra normalmente.

Umm, es factible ke como dice Enigma, sean los CDs del Quake, pero el hecho de ke sean piratas no kiere decir a la fija ke estén malos, de hecho ningún LANero tiene el Quake 3 original :p jeje.

Ojalá te sirva de algo.

Suertex.
 
S

S3K7OR

Guest
Okis... parece que en uno me va bien, entonces imagen del Ghost y listo, a copiar a los demás!!!
De todas formas al montar el ciber tengo que tener todo legal... y yo que nunca había tenido juegos originales, imagínate al abrir un montón de ellos... entre ellos 6 Q3A!!! XDDD

Bueno, os adjunto el error que me salía en Windows, cuando estaba jugando al Q3A (no siempre) :

" You are about to load a .dll executable that has not been verified for use whith Q3A, this type of file can compromise the security of your computer. Select OK if you chose to load it anyway"

Es la primera vez que lo veo... pero como ya os comenté, espero no volver a verlo....

Un saludo a tod@s y muchas gracias por la ayuda.
S3K7OR
 
Estado
No está abierto para más respuestas.
Arriba