Problemas al conectar 4 ventiladores

Stiven Cerquera

Lanero Regular
5 Sep 2014
19
Buen día compañeros espero una buena recibida y colaboración, mi caso es el siguiente. Me llegó un chasis Montech x1 Mesh, que tiene 4 ventiladores LED con conexión molex no controlados (conector grande de 4 pines, pero en este caso solo tiene 2 y van al 12V (48V total)) Resulta de que poseo una Fuente EVGA 600W Br 80+ de ella conecto el ATX a los 24 pines de la board B450M-DS3H, el cable del CPU 2+4pines (8 en total) a la board para alimentar un Ryzen 5 3600, que a su ves tiene un disipador Cooler Master Hyper 212 RGB que se conecta al CPU_FAN y el RGB al LED_CPU de la board. Un conector PCIe de 8 pines (6+2), pero la MSI GTX 1650super Gaming X sólo usa 6 de esos pines. RAM Oloy 16GB (2x8GB) 3200Mhz RGB Dual en el Canal 2-4 cómo se recomienda en la misma página de Gigabyte. Un SATA para alimentar SSD 1TB Samsung 860 de resto no tengo nada más de consumo excesivo, además de los puertos USD externos 2.0 x 2 y 3.0 x1. Pero sucede lo siguiente cuándo conecte los 4 ventiladores a la vez a la fuente (que son directos).

Se me empieza a recalentar el procesador, el disipador del procesador, la gráfica igual, la pantalla empieza a titilar y se apaga por ratos, a veces dura un tiempo apagada. (Básicamente no se puede hacer nada, incluso ni estando en la BIOS). Pero cuándo le dejó conectado 2 ventiladores el trasero y uno delantero, funciona normal aunque se siente una leve subida de temperatura del procesador y de la gráfica incluso estando en reposo. Con 1 sólo ventilador, pues no siente mucho calor, estando en reposo- o en gaming. Que me recomiendan hacer o que creen que sea el problema? Estoy pensando que es la fuente cómo tal que no aguanta la carga de los ventiladores.

Probé los ventiladores en otro combo (no tan guerrero) Con una fuente de 700W Generica Unitec, G41M-P26, Intel Core Quad 8400, 2x2GB Dual y lo demás. Los sostiene sin problema alguno.

*Las imágenes son solo de referencia*

Montech x1 Mesh:

Oloy RAM 16GB (2X8GB) RGB

Hyper212 RGB Cooler Master

B450M-DS3H

SSD 1TB 860 SAMSUNG

EVGA 600W BR 80+

MSI GTX 1650 SUPER GAMING X

RYZEN 5 3600
 

Archivos adjuntos

  • 8e1dbd2a-6ad3-4c5b-8536-6b436541280e.jpg
    8e1dbd2a-6ad3-4c5b-8536-6b436541280e.jpg
    130.5 KB · Visitas: 10
  • WhatsApp Image 2021-01-26 at 2.52.48 PM.jpeg
    WhatsApp Image 2021-01-26 at 2.52.48 PM.jpeg
    185.1 KB · Visitas: 9
  • WhatsApp Image 2021-01-04 at 12.16.48 PM (1).jpeg
    WhatsApp Image 2021-01-04 at 12.16.48 PM (1).jpeg
    101.6 KB · Visitas: 10
6 Abr 2002
14,612
Probablemente la fuente al no ser modular no soporte por el canal la carga para los 4 ventiladores + el resto de la carga de board + procesador + cooler, aun cuando por watts su sistema no llega a los 300w.

 

Neon Strive

Lanero Empírico
23 May 2005
6,384
En este caso el problema es tanto la fuente como los ventiladores.

  • Por el lado de los ventiladores es porque son Molex, y estos usan de forma continua la corriente de 12V, exigiéndole más a la fuente de poder.
  • Por el lado de la fuente al parecer le queda grande darle corriente de forma correcta a todos los componentes, a pesar de que 600W deberian ser suficientes para la config de su equipo.

En este caso tiene dos opciones:
  1. Cambiar la fuente de poder por una de mas Watts y que también sea de marca reconocida. Si puede, trate de conseguirse una prestada, para comprobar que esa sea la solución. Pero ojo, NO vaya a usar esa fuente de 700W marca patito o podria empeorar el problema.
  2. Cambiar los ventiladores Molex por unos PWM de 3 o 4 pines. La ventaja de estos ventiladores es que el voltaje los regula la mainboard, de manera que no usan los 12V al 100% en todo momento sino sólo cuando de verdad se necesita. Si la board no tiene suficientes conectores de 3-4pines, le tocaria comprar tambien un cable splitter.
 

Toooooony

Lanero Reconocido
13 Jun 2005
2,486
En este caso el problema es tanto la fuente como los ventiladores.

  • Por el lado de los ventiladores es porque son Molex, y estos usan de forma continua la corriente de 12V, exigiéndole más a la fuente de poder.
  • Por el lado de la fuente al parecer le queda grande darle corriente de forma correcta a todos los componentes, a pesar de que 600W deberian ser suficientes para la config de su equipo.

En este caso tiene dos opciones:
  1. Cambiar la fuente de poder por una de mas Watts y que también sea de marca reconocida. Si puede, trate de conseguirse una prestada, para comprobar que esa sea la solución. Pero ojo, NO vaya a usar esa fuente de 700W marca patito o podria empeorar el problema.
  2. Cambiar los ventiladores Molex por unos PWM de 3 o 4 pines. La ventaja de estos ventiladores es que el voltaje los regula la mainboard, de manera que no usan los 12V al 100% en todo momento sino sólo cuando de verdad se necesita. Si la board no tiene suficientes conectores de 3-4pines, le tocaria comprar tambien un cable splitter.

Pero el dice que ya probó la fuente de 700W marca patito y funcionaron sin problema. Pensé que fuera uno de los fans, pero según le entiendo al Lanero, se siente la diferencia con uno y dos fans conectados.

Probé los ventiladores en otro combo (no tan guerrero) Con una fuente de 700W Generica Unitec, G41M-P26, Intel Core Quad 8400, 2x2GB Dual y lo demás. Los sostiene sin problema alguno.

Yo me inclino por fuente defectuosa. Si tiene garantía mandela por garantía. (puede probar otro ventilador si tiene a la mano, para corroborar que la fuente no puede).



Tony.
 
C

Colorido10

Guest
Buen día compañeros espero una buena recibida y colaboración, mi caso es el siguiente. Me llegó un chasis Montech x1 Mesh, que tiene 4 ventiladores LED con conexión molex no controlados (conector grande de 4 pines, pero en este caso solo tiene 2 y van al 12V (48V total)) Resulta de que poseo una Fuente EVGA 600W Br 80+ de ella conecto el ATX a los 24 pines de la board B450M-DS3H, el cable del CPU 2+4pines (8 en total) a la board para alimentar un Ryzen 5 3600, que a su ves tiene un disipador Cooler Master Hyper 212 RGB que se conecta al CPU_FAN y el RGB al LED_CPU de la board. Un conector PCIe de 8 pines (6+2), pero la MSI GTX 1650super Gaming X sólo usa 6 de esos pines. RAM Oloy 16GB (2x8GB) 3200Mhz RGB Dual en el Canal 2-4 cómo se recomienda en la misma página de Gigabyte. Un SATA para alimentar SSD 1TB Samsung 860 de resto no tengo nada más de consumo excesivo, además de los puertos USD externos 2.0 x 2 y 3.0 x1. Pero sucede lo siguiente cuándo conecte los 4 ventiladores a la vez a la fuente (que son directos).

Se me empieza a recalentar el procesador, el disipador del procesador, la gráfica igual, la pantalla empieza a titilar y se apaga por ratos, a veces dura un tiempo apagada. (Básicamente no se puede hacer nada, incluso ni estando en la BIOS). Pero cuándo le dejó conectado 2 ventiladores el trasero y uno delantero, funciona normal aunque se siente una leve subida de temperatura del procesador y de la gráfica incluso estando en reposo. Con 1 sólo ventilador, pues no siente mucho calor, estando en reposo- o en gaming. Que me recomiendan hacer o que creen que sea el problema? Estoy pensando que es la fuente cómo tal que no aguanta la carga de los ventiladores.

Probé los ventiladores en otro combo (no tan guerrero) Con una fuente de 700W Generica Unitec, G41M-P26, Intel Core Quad 8400, 2x2GB Dual y lo demás. Los sostiene sin problema alguno.

*Las imágenes son solo de referencia*

Montech x1 Mesh:

Oloy RAM 16GB (2X8GB) RGB

Hyper212 RGB Cooler Master

B450M-DS3H

SSD 1TB 860 SAMSUNG

EVGA 600W BR 80+

MSI GTX 1650 SUPER GAMING X

RYZEN 5 3600
Te aseguraste si algunos de los ventiladores presenta una falla?
 

uranio 299

Lanero Reconocido
6 May 2011
122
Hola amigo buenos días yo tuve un caso parecido resulta que la el problema era la fuente no quiere decir que este sea el caso tenia la opción de comprar una fuente mejor pero obviamente no tenia el presupuesto en ese momento lo que hice después de darle muchas vueltas al asunto fue adaptarle unos adaptadores de 12 voltios para conectarlos directamente a la corriente liberando ala fuente de esa carga permanente lo bueno es que te da tiempo de solucionarlo consiguiendo una fuente mas potente o dejarlo tal cual
 
10 May 2016
1,845
Típico caso de no hacer un buen calculo de potencia, tiene que mirar la hoja de datos de todos los componentes y sumar los consumos, o las corrientes pico de cada aparato, y a eso le suma un 30% mas y de acuerdo a eso compra la fuente, la fuente nunca debe ser de la capacidad nominal del consumo del pc siempre debe haber como mínimo un 30% mas de capacidad, esto para evitar los recalentamientos, o daños a largo tiempo por sobre temperaturas en algunos componentes electrónicos, lo que mas se daña fácilmente por temperatura son los condensadores electrolíticos, Usted mismo esta describiendo la falla y la solución, necesita una fuente buena o como sugieren en el comentario de arriba conectar los otros ventiladores a otra fuente de poder pero así no tendrá control por PWM, y no podrá regular la velocidad de giro, de los mismos por lo cual quedarían siempre a toda marcha y así hacen mas ruido y consumen mas, pero eso seria una solución momentánea mientras compa una fuente de poder decente y de mas capacidad en Watts. Si no le incomoda el ruido puede meterle un ventilador Delta, que tienen un buen caudal y eso le enfría lo que sea pero hacen ruido como si fuera una turbina de avión, y esos se pueden conectar según el modelo a 110 VAC.
 
Última edición:
  • Me gusta
Reacciones: uranio 299
C

Colorido10

Guest
En su caso, tendrá que probar otra PSU que ofrezca la misma potencia. Si no presenta fallos es porque la anterior no tiene la potencia real. Si presenta igual fallos es porque estará consumiendo más de lo que puede dar.

Para saber, use un multímetro y mida los amperios que esta consumiendo los pines de 12v. Convierta esto en Watts


O bien use este calculador.

También puede verificar si la PSU se esta sobre calentando. Esto es un indició que esta enviando mas potencia real de la que puede dar.