Win7 problemas al instalar xp

rena

Lanero Reconocido
18 Feb 2004
541
buenas laneros.
tengo un problema al intentar instalar windows xp. resulta que tengo un disco duro (WDC WD200EB-11CPF0), ese disco duro lo pongo en el mismo pc como secundario y lo reconoce y todo, pero ese disco duro es el que debe quedarse en ese pc, entonces quito el otro, y sale que error de lectura del disco y que presione ctrl+alt+supr, y ya, no pasa nada.
intenté instalarle de nuevo el xp y todo bien con la instalación, instalo el win xp desde el cd y sale todo que correcto, pero al momento de iniciarse el pc de nuevo sale de nuevo que error de lectura en el disco, para ver si el disco está bueno entonces lo vuelvo a poner como disco secundario y todo normal, es más, después de que supuestamente le digo a la instalación que formatee el disco antes de instalar, sale como si no hubiera pasado nada, todos los archivos están de nuevo. alguien me podría colaborar en esto? quiero que ese sea el disco primario.
gracias.
 

Darknesshell

Lanero Reconocido
11 Abr 2004
1,843
Quizás tengas que asignarle al disco la partición activa.

Le cambiaste el jumper a maestro al cambiar el disco de conexión?
 

Lucho's

Lanero Reconocido
16 Ago 2003
924
revisa lo sigte:
1. el jumper del disco debe estar en master.
2. entras al bios y buscas advanced bios features.
3. buscas boot sequence.
4. ahi configuras 1s boot device, escoges IDE 0, das F10 y enter.

ahi el sistema debe arrancar reconociendo ese disco duro, que board tenes?
 

slochin

Lanero Reconocido
15 Mar 2005
151
Momento!

Osea... amigo expliqueme algo... Cuando instalo el Win XP, llego a instalar correcto??? y cuando fue a arrancar la Pc decia Disco Incorrecto? o cuando estaba cargando Win le decia eso!??? mas espeficico en las preg please
 

rena

Lanero Reconocido
18 Feb 2004
541
bueno, respecto a lo de los jumpers. el disco duro estaba en otro computador y funcionaba normalmente, era el único disco, así que no creo que haya que cambiarle el jumper, además que no se bien como es que se hace eso. ahora, ese disco duro está en la IDE-0.
 

rena

Lanero Reconocido
18 Feb 2004
541
slochin dijo:
Osea... amigo expliqueme algo... Cuando instalo el Win XP, llego a instalar correcto??? y cuando fue a arrancar la Pc decia Disco Incorrecto? o cuando estaba cargando Win le decia eso!??? mas espeficico en las preg please

la instalación pasa todo bien, sino que como requiere que se reinicie...en ese momento dice que error de lectura, aprete ctrl+alt+supr.
 

slochin

Lanero Reconocido
15 Mar 2005
151
rena dijo:
la instalación pasa todo bien, sino que como requiere que se reinicie...en ese momento dice que error de lectura, aprete ctrl+alt+supr.

Error de lectura al finalizar la instalacion????o cuando esta cargando?
 

Darknesshell

Lanero Reconocido
11 Abr 2004
1,843
Si te funciona bien de secundario entonces el jumper está puesto en slave o cable select. Normalmente los HDD vienen con una ilustración de la posición del (o los, según) jumper en relación a lo que vas a hacer. Si lo dejas como secundario, entonces el jumper debe estar en SL (slave) o a veces en CS (cable select). Para funcionar de primario debe estar en master.
 

slochin

Lanero Reconocido
15 Mar 2005
151
Ok

Ok, revise anteriormente como le dijeron, Verifique que el Cd de Win Xp este en buenas condiciones, ya que esta puede dar el error, si la falla persiste, formatee a bajo nivel Rapido ya que puede que uno de los Clusters del Sector Cero Del DD este dañado y causa el error, que dicen mis colegas? seria bueno hacerlo para asegurarse, pòr que es falla cuando Toma el SO...

Antes de todo esto Verifique BIEN! que este Configurado El BOOT! tanto en el jumper del DD como en el BIOS! solo dejele MASTER, y de seguro es un Disco Western Digital, por el modelo que lei