Problemas con el Visual Studio

Estado
No está abierto para más respuestas.

MigPosada

Lanero Reconocido
Se unió
16 Mar 2002
Mensajes
1,161
Tengo funcionando el Visual Studio 6.0 en Windows XP (solamente utilizo Visual C++ 6.0) desde hace mucho tiempo.

Pero recientemente he comenzado a tener problemas: esporádicamente cuando intento salvar un archivo después de modificarlo el programa deja de responder, forzandome a abortarlo.

He intentado reinstalando el Visual Studio, pero no parece haber servido de algo. Y realmente no quisiera tener que volver a instalar de nuevo el WinXP (sobre todo por los updates, lastimosamente no sabia que se podían grabar).

Sera que una de las ultimas actualizaciones de compatibilidad de XP podrían servir? O quizas el Service Pack 5 para MSVC?
 

ZeN<CyBeRKiLLeR>

LANero oficial
Se unió
15 Abr 2001
Mensajes
2,491
mmm eso esta raro, buscate virus o algo, porque yo tambien tengo instalado el Visual C++ 6 y XP y jamas he tenido ese tipo de problema.
 

MigPosada

Lanero Reconocido
Se unió
16 Mar 2002
Mensajes
1,161
No, no tengo virus, o al menos eso es lo que me indica el Norton Antivirus 2002. Parece más bien uno de los tipicos errores creados por tanto dll basura que se acumulan tras instalar y desinstalar programas.
 

VictorV

LANero Fundador
Miembro del equipo
Se unió
14 Abr 2001
Mensajes
1,033
NO HAN PROBADO VISUAL .NET???
 

JulianD

Lanero Reconocido
Se unió
13 Abr 2001
Mensajes
9,512
HMMM Haber mig.... Que se me ocurre... Depronto borrando la cuenta administradora y volviendola a crear... ( no se, uno siempre debe de probar todo lo que se le ocurra hehehe)... Tambien.. HMM Haber.. Buscate los últimos service packs para VS.... Otra cosa.. Que windows XP tiene mig... Que windows XP tiene enigma...
 

MigPosada

Lanero Reconocido
Se unió
16 Mar 2002
Mensajes
1,161
Windows XP en inglés, si es lo que quieres saber.
Estoy tratando de descargar los sevice packs para Visual Studio, pero son más de 100 MB !!!!
No he probado aun el Visual Studio .Net
 

JulianD

Lanero Reconocido
Se unió
13 Abr 2001
Mensajes
9,512
Pues eso es lo que se me ocurre... Yo nunca trabajé con el VS... Lo poco que he programado en Cpp lo he hecho con borland, así que mi experiencia es prácticamente nula.
 

MigPosada

Lanero Reconocido
Se unió
16 Mar 2002
Mensajes
1,161
Tendre que acostumbrarme a reiniciar el VS constantemente, mientras bajo los service packs y veo si me solucionan el problema.

Ok, arigato gozaimas anyway
 

JulianD

Lanero Reconocido
Se unió
13 Abr 2001
Mensajes
9,512
Juaaa Otro hablando Japones!! Creía que Under era el único!
 

MigPosada

Lanero Reconocido
Se unió
16 Mar 2002
Mensajes
1,161
JulianD, no te acordais de aquella sesión en el chat hace unos días. Yo también pensaba que era el único que hablaba japonés.

Watashi wa nihongo ga suki desu!
 

JulianD

Lanero Reconocido
Se unió
13 Abr 2001
Mensajes
9,512
HAhah Claro, que nota estos manes hablando los dos japones en pleno Colombia, Sur América. hahaha
 
Estado
No está abierto para más respuestas.
Arriba