Problemas con GLX y driver Nvidia...

JEFFREY83

Lanero Reconocido
28 Sep 2005
193
Saludos a todos, espero me puedan ayudar a resolver un pequeño problema: acabo de instalar Fedora Core 5 y he estado personalizándolo, el caso es que me tocó instalar el driver de Nvidia (con Yum), y bueno, como hice en Kubuntu, modifiqué el xorg.conf y cambié "nv" por "nvidia", reinicié, me cargó el entorno gráfico, pero al correr glxgears me sale el siguiente error:

Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual

Y en Nvidia Display Settings, en la sección OpenGL/GLX Information me sale esto:

The OpenGL extension 'GLX' is not supported by
the X server or there was a problem retrieving
GLX information from the X server.

Algo que noto también es que el logo de Nvidia no me sale al arranque, como sí pasa en Kubuntu, y en vez de eso, me da un "pip" en la placa.

No sé qué pase, o si haya que hacer algún cambio más, por ahí leí que ese Nvidia Settings a veces trae problemas... podría ser eso...???
 

JEFFREY83

Lanero Reconocido
28 Sep 2005
193
Gracias por la ayuda BadWater, ver esos casos sirvieron, al parecer estuve por el camino equivocado, pero ya está todo resuelto, me tocó desinstalar el driver y optar por una versión anterior (todo con Yum), lo que noté fue que descargaron los drivers que elegí y los posteriores, no sé si entre ellos se complementaron, el hecho que ya todo corre sin problemas:

[jeffrey@localhost ~]$ glxgears
6827 frames in 5.0 seconds = 1365.275 FPS
6831 frames in 5.0 seconds = 1366.051 FPS
6832 frames in 5.0 seconds = 1366.288 FPS
6826 frames in 5.0 seconds = 1365.196 FPS
6829 frames in 5.0 seconds = 1365.785 FPS
6831 frames in 5.0 seconds = 1366.092 FPS
6830 frames in 5.0 seconds = 1365.990 FPS
6830 frames in 5.0 seconds = 1365.924 FPS
6830 frames in 5.0 seconds = 1365.825 FPS
6833 frames in 5.0 seconds = 1366.490 FPS
6831 frames in 5.0 seconds = 1366.036 FPS
6816 frames in 5.0 seconds = 1363.090 FPS

Ahora sí, a darle a full con Cedega y Wine........!!!!!!!!
 

BadWater

Lanero Reconocido
6 Oct 2005
228
Que bueno hombe!

que version de Cedega tiene? si algo se la encargo. yo baje la 4 algo pero no me sirvio muy bien. no se si me falto aulguna cpsa. y la 5.1 me pedia serial. ahi estamos hablando.

suerte!