Problemas con Microsoft Visual Studio 6.0

YorkiS

LANero ImPoRtAdoR
6 Ago 2004
3,532
Hola

Bueno resulta q de un momento a otro el visual me ha comenzado a arrojar un error al momento de ejecutar los programas, la verdad no se si sera por algun otro software, inclusive decidi formatiar y reinstalar Windows XP + SP2 y despues de instalar todos los programas este fue el ultimo y continuo co el mismo problema. No se que me paso tenia q instalar antes pero bueno la idea es encontrar la solucion. Aqui dejo el error producido:



Bueno espero me ayuden a encontar una solucion rapida ya que me hace mucha falta para mis estudios...:gato:

Saludos
 

djapolo

Lanero Reconocido
31 Oct 2006
168
tuve problemas similares y luego de instalar los services pack 5 y 6 para visual studio, se termino todo el sufrimiento... intentalo!
 

huracancorp

Lanero Regular
12 Nov 2006
83
Has intentado desinstalas totalmente el Visual y volverlo a instalar? no reinstales, primero elimina y despues instalas. prueba y nos comentas.
 

YorkiS

LANero ImPoRtAdoR
6 Ago 2004
3,532
djapolo dijo:
tuve problemas similares y luego de instalar los services pack 5 y 6 para visual studio, se termino todo el sufrimiento... intentalo!
Hize lo recomendado y sin resultados positivos bajare el resto de service pack para ver y tengo mejores resultados...

Saludos
 

xplertor

Lanero Regular
14 Nov 2006
4
Te aconsejo que si no has tenido resultado, pruebes primero instalando el Visual solo (despues del formateo y reinstalacion) (supongo que antes de instalar el visual estas realizando actualizacion via internet).

Si te da problemas puede que alguna DLL de tu disco este con problemas y de error al cargar.

Si no tienes problema, anda instalado uno a uno los programas que tenias anteriormente y despues de cada instalacion, ejecuta el Visual para ver si te da el error.

Asi encontraras la causa de tu problema.

(Los SP son actualizaciones de librerias para nuevos OCX o DLL de conectividad o rutinas, no deberia fallar la instalacion sin SP porque sino nunca hubiera funcionado el visual)
 

djapolo

Lanero Reconocido
31 Oct 2006
168
es verdad, hay programas que causan secuelas en otros al momento de ser instalados... tambien seria una solucion la que te plantea xplertor
 

sdedurana

Lanero Reconocido
15 Ene 2004
144
Sucede lo mismo si ejecutas el programa en otra PC? Es factible que tengas problemas al momento de la compilcación. Fíjate si puedes compilar el source en otra PC... Alguna vez me ha sucedido pero sinceramente no recuerdo como lo solucioné. Probá alguna de esas opcioens.
 

Aandress

Lanero Regular
14 Oct 2006
11
hola, necesito progrmar un juego picas y famas, consiste en generar un numero al azar y adivinar cual es. el problema mio es que es con imagenes (aces diamnetes corazones) necesito pasar una imagen de un form1 a otro y asignarle un valor numerico, si alguien sabe, gracias
 

Aandress

Lanero Regular
14 Oct 2006
11
el problema es, tengo cuatro imagenes en un form2 , necesito enviar una a una form1 y asignarle una valor numerico para poder crear un vector y compararlo con un generado al azar por el computador
 

sdedurana

Lanero Reconocido
15 Ene 2004
144
Tendrías que probar con CreateObject... yo estuve intentando pero no pude... pero imagino que tienen que ser como crear nuevos formularios, ya que un control es un objeto. Pero la verdad.... yo no pude...
Un abrazo y disculpas.
Sebastián
 

SpectrumCR

Lanero Regular
9 Nov 2006
56
Aandress dijo:
el problema es, tengo cuatro imagenes en un form2 , necesito enviar una a una form1 y asignarle una valor numerico para poder crear un vector y compararlo con un generado al azar por el computador

Abre un forito para tu pregunta, ta interesante, pero el tema del error está más interesante, yo también creo q es por los SP.