Problemas con Sapphire ATI RADEON 9250 256MB Ram

vcyic

Lanero Regular
24 Mar 2005
1
:-p Hola Laneros, soy nuevo en el foro aunque ya muchas veces he leído vuestros consejos aunque nunca había intervenido.
Bueno paso a explicar el problema, que en realidad no es mió sino de un amigo.
Primeramente no podía ver nada en la TV y luego me escribió esto

Suscribo textualmente lo que me contó esperando les sirva para brindarnos vuestros consejos

- Pude ver la imagen en la tele después de tocar todo lo que encontré del programa de la tarjeta de video.
- Pero tengo un problema veo todo, DVD, Programas de la PC, archivos, hasta ahí no hay drama, pero cuando le pongo para ver una película descargada de Internet que están en el disco duro es imposible no se ve nada solo se escucha y queda todo negro.
No entiendo que pasa y si hay una solución fácil si podes avísame. ¿Es raro no?

:S Según tengo entendido las películas cuando esta conectado al monitor las puede ver.

Si tienen alguna idea será bien recibida.
Desde ya muchas gracias…
 

ISAexpress

Lanero Reconocido
12 Feb 2005
5,819
bueno de que desaparezca, esta como rarin, depronto descargandoce un paquete de codec como el klcodec o nimo, depronto se le arregle,,,
otra solucion es en las propiedades- en la pestañita de superposicion- opciones de modo teatro- debe tener algo mal colocado, que juegue con esas opciones hasta que le salga,,
si no se le arregla, pues que desinstale los driver de la vga, y baje los ultimos de la web de ati, o de omegadrivers, que de esa forma se le colocarian todo los valores que movio, por defecto
 

MAPSI

Lanero Reconocido
26 Ene 2005
1,193
Yo creo que son los codecs, bajese un paquete de codecs que incluya los últimos formatos y creo que se quedará todo listo. Suerte >D >D