Problemas con speedstream 5200 y linksys

Muertoz

Lanero Reconocido
Se unió
12 Feb 2006
Mensajes
2
Hola, recientemente (4 dias) acabo de instalar un Router Linksys wireless-g (WRT54G) a un modem Speedstream (alambrico que te da Infinitum) y bueno pues todo marchaba bien hasta hace 2 dias, que se empezo a desconectar a pesar de que si marcaba que habia una conexion inalambrica. La forma en que soluciono este problema es apagando el Speedstream y tambien el Router y luego volviendolos a prender. Otra manera de arreglar el problema es haciendo uso de "Reparar" en las maquinas wireless.
Pero como sabran esta no es una buena solucion pues la red inalambrica deberia de estar arriba todo el tiempo.
Otro problema que se me ha presentado recientemente es que no puedo conectar las maquinas que estan en LAN pues no entran a internet a pesar de que se quedan esperando informacion, en ningun momento marcan que sea por falta de conexion a internet.

Mi pregunta es que es lo que puede estar afectando la eficiencia de la red? como arreglarlo?
La configuracion la hize con el asistente que viene con el router Lynksis, tengo una encriptacion de 64, y la velocidad del prodigy Infinitum es de 1 mb.
Necesitan mas datos?

Les agradeceria su ayuda lo mas pronto posible
 

chachi

Lanero Reconocido
Se unió
6 Jul 2005
Mensajes
110
A mi me pasaba lo mismo y despues de un buen tiempo de matarme la cabeza y para mi sorpresa, descubri que era por que estaba demasiado cerca del router :s, a menos de 3 mts... Los routers con tecnologia MIMO mas que todo son los que tienen este problemita..... Tambien podes probar reseteando el router y el modem (con los huequitos de reset), despues conectas todos los cables ethernet y demas y por ultimo los de energia, conectando primero el modem y por ultimo el router (esto para que la DHCP asigne las ip de la forma mas saludable). Configuras nuevamente el modem y el router, despues borras el prfil de la conexion que tenias y la vuelves a crear de cero.

Salu2..!!
 

adeboc

Lanero Reconocido
Se unió
14 Jul 2004
Mensajes
903
Tienes configurado el modem en windows con el software que te da prodigy ?. Como tienes conectado el modem y el WRT54G ?
 

Muertoz

Lanero Reconocido
Se unió
12 Feb 2006
Mensajes
2
Si tengo configurado el prodigy pero ya lo deshabilite y no hace marcacion el programa, todo lo realiza el router que se conecta al speedstream
 
Arriba