Problemas con svhost e Internet

ManuelSan

Lanero Reconocido
Se unió
23 May 2006
Mensajes
95
Saludos, necesito una ayudita, hace poco me pusieron internet banda ancha (que de ancha no tiene nada) de 128kbps, luego de 2 dias me empezo a aparecer un error bastante molesto :muerto: , es generado por Win32 y dice que debe cerrarse., por que sera esto? (Ahi dejo una imajen)

Otro problema, a veces estoy bajando archivos por el DAP, llegan como al 60% y de un momento a otro deja de bajar el archivo :s , me toca poner cancelar descarga, y luego reiniciarla, por que?

Finalmente, ya me he bajado 2 archivos, 1 el demo de GTR2 380MB y el 2 3DMark 2006 580MB, cuando porfin los baje, o sorpresa, cuando llevan el 20% me sacan un error, lo cual me indica que el archivo esta dañado :muerto: , como hago para que no vuelva a suceder?

Mi PC: AMD 3800, 1GB RAM, WinXP Pro SP2, antivirus Avast, Firewall windows y Nvidia, programa para descargar, DAP

de antemano GRACIAS:)

Internet: EPM internet Colombia
 

Archivos adjuntos

  • Win32.JPG
    Win32.JPG
    34.8 KB · Visitas: 116

ManuelSan

Lanero Reconocido
Se unió
23 May 2006
Mensajes
95
Hola, uy si disculpas, no habia visto el foro de Win32.

Voy a ver si se soluciona.

Pero de todos modos, tengo problemas al descargar archivos, por que sera? me estan bajando los archivos dañados.
 

me_vas

Lanero Reconocido
Se unió
11 Feb 2006
Mensajes
781
Oye el sistema tiene algunos archivos que carga y se llaman svchost no svhost, ese svhost, yo lo adquiri como un virus por la memoria usb, revisa tu memoria y checkea que no tenga un archivo autorun.inf, si es asi, puede ser que tengas ese virus tonto que no hace sino fastidiar, revisa eso y si tienes el virus yo te digo como limpiarlo, a mi me paso.
 

|Nc| Camus

Lanero Reconocido
Se unió
27 Sep 2005
Mensajes
1,402

ManuelSan

Lanero Reconocido
Se unió
23 May 2006
Mensajes
95
Hola a todos, pues bueno, probe todas la opciones y nada, me_vas, gracias por la ayuda, pero el problema que tengo no es por ahi. Camus, en cuanto a gestor de descargas, parece que no es el DAP, ya que me baje los drivers nforce (31MB) de la pagina de nVidia usando el gestor de descarga de internet explorer 6, y nada, me pasa lo mismo, el archivo se baja dañado.

He bajado videos (de 200MB) por el Limewire y me bajan bien.

Podra ser el antivirus Avast o el firewall de Nvidia? Help!
 

me_vas

Lanero Reconocido
Se unió
11 Feb 2006
Mensajes
781
Bueno parece que tu problema tiene que ver con unos cuantos parasitos que manifiestan su presencia con este tipo de errores pegate una googleada con generic host process for win32 services y ahi salen varias paginas que comentan sobre problemas por el estilo, de todas formas dale una ojeada a este link que es un poco de info de microsoft, espero esto si te sirva...

http://support.microsoft.com/kb/894391/es
 

me_vas

Lanero Reconocido
Se unió
11 Feb 2006
Mensajes
781
Lo de la descarga si definitivamente debe ser un problema del gestor de descarga, yo utilizo reget y es excelente
 

ManuelSan

Lanero Reconocido
Se unió
23 May 2006
Mensajes
95
Hola, ya trate con el Reget, pero sigo teniendo el mismo problema, parece que va a ser un problema con el antivirus Avast, me tocara cambiarlo por el Mcafee 06 o Norton 06.

Gracias por la ayuda.

Saludos_
 

me_vas

Lanero Reconocido
Se unió
11 Feb 2006
Mensajes
781
Si vas a cambiar de antivirus pasate al NOD32 o al kaspersky, ese norton es como pesado, otra cosa que puedes probar es desactivar el firewall, yo he tenido algunas veces problemas con el, pero el me eliminaba los archivos mas no me los dañaba, pero nada pierdes con probar
 

ManuelSan

Lanero Reconocido
Se unió
23 May 2006
Mensajes
95
Hola me_vas, gracias por los consegillos, los voy a tener en cuenta, pero de todas maneras, parece que voy a tener que reinstalar windows, porque quite el avast y el firewall, y aun asi los archivos me bajan mal, en el otro windows que tengo, todo me baja bien. (lo tengo solo para juegos, tiene firewall de Nvidia y no tiene antivirus)

Saludos
 

ManuelSan

Lanero Reconocido
Se unió
23 May 2006
Mensajes
95
De casualidad alguien sa ha bajado el demo de NFS Carbon?? yo me lo baje (650MB) y cuando lo fui a instalar, me dice que no puede continuar que porque no tengo direct X!!! me dice que requiere "DirectX 0", que pasara?
 
Arriba