Problemas con una Impresora USB bajo Windows 98SE y ME!!!!!!

Estado
Cerrado para nuevas respuestas.

3dfxvoodoo

Lanero Reconocido
12 Oct 2003
540
Tengo un problema con una impresora USB (Epson Stylus C20UX) en un Athlon 1,2 Ghz
con Placa Madre Asus A7V133 REv 1.5. (Chipset Via KT133A)

Bajo Windows XP y Linux funciona perfectamente, bajo Windows 98SE y Windows ME
imprime hasta la mitad de la hoja, no vacía la cola de impresión.....

Descarto que es la impresora porque la probé bajo con Windows98SE y ME en otra
máquina con chipset Intel 440BX y anduvo perfecto...

Baje todos los parches desde Windows Update para ambos sistemas operativos y no se soluciona....

Probe imprimir sin colocar los documentos en la cola de impresión y tampoco..

Cambie el formata de datos para no usar RAW (que viene por defecto)

Instale los últimos drivers Via 4 in 1 y nada....

Instale también los USB 1.0 Support for Microsoft? Windows users de la página de
Via....

Siempre formatee la partición C:\ y probe hacer todo lo anterior desde cero y nada..

Ya me cansé de probar....

Llame a Epson Argentina y me dijeron que era un problema de Windows....

Descarto que la configuración de la BIOS ya que sin tocarla funciona bien bajo Windows XP SP1


Alguna idea?
 

Armando

Lanero Reconocido
12 Nov 2001
1,448
ya probo los usb's???
pongale un mouse o una camara o algo a los usb's a ver si le funcionan.
 

3dfxvoodoo

Lanero Reconocido
12 Oct 2003
540
Gracias a todos por responder!!!!!!

Texto Originalmente Escrito por Nemmessis
Desde DOS en win98 le imprime??

No probé bajo Dos en Win98SE, no me acuerdo cual era el comando que se usaba, además quiero que funcione con
documentos de Word ....

Pero el hecho es que la impresora funciona perfectamente con Windows XP en la misma máquina....

El problema es sólo bajo Windows98 y Windows ME....

el tema es que tengo mucho buenos juegos que no funcionan bajo Windows XP por eso quiero utilizar por lo menos el Windows ME......

Los cuatro puertos funcionan perfectamente con otros periféricos USB, asi que tampoce ese el problema....

Sera nomás que es un problema de compatibilidad que no tiene solución?

Si tienen nuevas ideas comentenlas por favor.....
 

ZeSx66

Moderator
Miembro del equipo
3 Jun 2001
3,953
hmmm hasta donde se los problemas de USB estan en mucho win95 y en win98, peor creo q la win98SE ya no tiene problemas con USB, de todas hay q instalarle los drivers del puerto, por lo visto ya lo hizo. No sera problema del word????... ensaye con otro programa ...
 

3dfxvoodoo

Lanero Reconocido
12 Oct 2003
540
Texto Originalmente Escrito por ZeSx66
hmmm hasta donde se los problemas de USB estan en mucho win95 y en win98, peor creo q la win98SE ya no tiene problemas con USB, de todas hay q instalarle los drivers del puerto, por lo visto ya lo hizo. No sera problema del word????... ensaye con otro programa ...

Probé con la página de prueba de la impresora.

Esta se imprime sólo hasta la mitad y vuelve a tener el mismo problema....

Alguna otra idea?
 
Estado
Cerrado para nuevas respuestas.