Win7 Problemas con Windows Installer

Faguilin M.D

Lanero Reconocido
13 Ene 2006
389
Hola amigos.
Estoy aburrido con mi computadora pues cada vez que la enciendo el arranque es muy lento.
Cadavez que enciendo no importa si es despues de hibernar o de apagado completo arranca el wndows installer y eso demora una barbaridad.
Mi equipo tiene windows xp service pack 2.
Por favor si alguien conoce alguna acción para que no se inicie el installer al prender posteela.
Doy k+
 

Neo-phanton

Lanero Reconocido
18 Jul 2005
148
pues solo deshabilitando el servicio (windows Installer) solo haz esto:vete :huh:
-Panel de control.
-Herramientas adminsitrativas
- Serivcios ( ya en servicios ubicas el servicio Windows installer lo pones en manual o lo deshabilitas yo prefiero que este deshabilitado solo lo inicio cuando un instalador me lo pìde)
Ojala que te ayude aunque si tu Pc este lenta seria bueno que: le pases el desfragmentador, regcleaner o el Ccleaner y una buena revisada con un antivirus...:cool:
suerte=)
 
  • Me gusta
Reacciones: 2 personas

<MCU>Huginho80

Lanero Reconocido
20 Sep 2004
339
Puedes entrar al msconfig y deshabilitar ese proceso.

O puedes ghacerle actualizaciones automaticas y en ellas viene la actualizacion del windows installer haslo y y asi se quitara eso
 
  • Me gusta
Reacciones: 2 personas

Faguilin M.D

Lanero Reconocido
13 Ene 2006
389
bueno pues la verdad seguí al pie de la letra las indicaciones de neo-phanton y listo problema arreglado.
Se acabó la fregadera del installer