Puedo Montar Pagina Web En Mi Pc?

arthvrian

Lanero Reconocido
Lanero VIP
4 May 2005
2,568
Hola wi-fi

eso es otra cosa :p:p

cuando te loguees en no-ip, aparece un panel a la izquierda que dice

YOUR NO-IP
- Hosts / Redirects
*- Add
....

le das en add

te pregunta:

- hostname loquesea.(no-ip.com, no-ip.org, etc)
- host type DNS Host (A)
- IP la toma automatico

y le das create host y yap

no olvides ir a download y bajar el cliente para ponerlo en el PC, este funciona ingresando tus datos de loguin en www.no-ip.com (mail y pass)

saludos y suerte
[Αρθουριανός]
 

[MCU]Dragoncito

Lanero Reconocido
15 Jun 2004
198
hola ya me registre en no-ip.com pero al momento de ingresar al navegador la direccion que se creo en la pagina me pide usuario y contraseña :S y no c como configurar eso, para que se pueda ver la pagina sin ingresar esos datos, espero me puedan ayudar
 

Archivos adjuntos

  • noip.jpg
    noip.jpg
    11.3 KB · Visitas: 75

arthvrian

Lanero Reconocido
Lanero VIP
4 May 2005
2,568
«Wi-ƒi» N€tWøRk dijo:
ooooorales gracias oye art aca con una nueva.. duda...

que significa este error ..

Fatal error: Unknown column 'marisol' in 'where clause' in c:\pruebasphp\archivos\usuarios.php on line 90
Hola wi-fi

eso es un error de la sentencia SQL, tienes que mirar si existe una columna que se llama marisol en la BD o en que te equivocaste :p

[MCU]Dragoncito dijo:
hola ya me registre en no-ip.com pero al momento de ingresar al navegador la direccion que se creo en la pagina me pide usuario y contraseña y no c como configurar eso, para que se pueda ver la pagina sin ingresar esos datos, espero me puedan ayudar

ahi si no se, creo que es configuracion de IIS, mejor prueba con apache

saludos y suerte
[Αρθουριανός]
 
22 Abr 2004
4,969
[MCU]Dragoncito dijo:
hola ya me registre en no-ip.com pero al momento de ingresar al navegador la direccion que se creo en la pagina me pide usuario y contraseña :S y no c como configurar eso, para que se pueda ver la pagina sin ingresar esos datos, espero me puedan ayudar
.

juaaa esta parte la estoy leyendo y esta a la hora de que pones las propiedades en la segunda pestaña del programa dice algo asi como de pedir la contraseña cada que se conectan al la pagina asi que ahi desactivale esa opcion y listo :p
 
22 Abr 2004
4,969
arthvrian dijo:
Hola wi-fi

eso es un error de la sentencia SQL, tienes que mirar si existe una columna que se llama marisol en la BD o en que te equivocaste :p

[Αρθουριανός]

eso eso eso eso tenia mal la parte de los signos ' ' o " " o ´´ caray es un relajo con los string y con los integer :S jejeje pero ya funciona a la perfeccion esa parte :p grax art!
segiremos en contacto hasta el fin del sistema jajajaaj :D
 

[MCU]Dragoncito

Lanero Reconocido
15 Jun 2004
198
arthvrian tengo configurado el apache como dijeron en este foro, y la pruba la tengo corriendo en apache pero al tratar de entrar desde inter me manda esa ventana :(
 
22 Abr 2004
4,969
[MCU]Dragoncito dijo:
arthvrian tengo configurado el apache como dijeron en este foro, y la pruba la tengo corriendo en apache pero al tratar de entrar desde inter me manda esa ventana :(

jajaja ahora me doy cuenta que dragoncito ha ido leyendo todo este monopolio de mensaje jejejeje.. y ahora resulta que tambien ya lo configuro como nosotros :D es bueno saber que a alguien mas le fue muy util!
 

[MCU]Dragoncito

Lanero Reconocido
15 Jun 2004
198
«Wi-ƒi» N€tWøRk dijo:
.

juaaa esta parte la estoy leyendo y esta a la hora de que pones las propiedades en la segunda pestaña del programa dice algo asi como de pedir la contraseña cada que se conectan al la pagina asi que ahi desactivale esa opcion y listo :p

exactamente no se a que te rieferes ya revise el programa que bajas y no tengo habilitada ninguna contraseña :S y aun asi sigue apareciendo la ventana esa :'(

ya se porque es =) lo que sucede es que estoy detras de un router y el usuario y contraseña que me pide es para accesar a la configuracion del router :( ahora no se que hacer :(
 
22 Abr 2004
4,969
oye art... lo de la IP ya lo puse segun esto ya configuro pero cuando le doy el URL no mas no me conecta... :S algo habre echo mal ? ya me toma mi ip publica y yo por medio de la ip si puedo entrar pero con la maskara que le puse no mas nada... mira asi lo tengo como esta en la imagen
 

Archivos adjuntos

  • imagen.JPG
    imagen.JPG
    38.8 KB · Visitas: 70

arthvrian

Lanero Reconocido
Lanero VIP
4 May 2005
2,568
hola wi-fi

si te coje por la IP, entonces esta bien, lo que tienes que hacer aora es jugar con los diferentes tipos de Host Type en la cuenta de no-ip.com

me explico cambialos por las otras opciones que estan alli como:
+ DNS Host (A)
+ DNS Host (Round Robin)
+ DNS Alias (CNAME)
+ Port 80 Redirect
+ Web Redirect

saludos y suerte
[Αρθουριανός]
 
22 Abr 2004
4,969
aa oks oks oks oks uno de esos es el que me debe de conectar con lo que yo quiero :D oks oks oks perfecto ;) grax art... estamos y suerte..!! sigamos manipulando este post :p jejeje que ya voy a imprimir todo esto por que todo me ha sido util :D
 

[MCU]Dragoncito

Lanero Reconocido
15 Jun 2004
198
Listo compañeros esta funcionando a la perfeccion ahora solo necesito ver como restrinjo el acceso a ciertas carpetas para que no pueda verce su contenido :) alguien sabe como?

gracias de antemano
 
22 Abr 2004
4,969
[MCU]Dragoncito dijo:
Listo compañeros esta funcionando a la perfeccion ahora solo necesito ver como restrinjo el acceso a ciertas carpetas para que no pueda verce su contenido :) alguien sabe como?

gracias de antemano


ups... ciertas carpetas???... ami no me muestra nada de eso todo trabaja normalito!!

y por cierto como configuraste tu Ip por que medio free?? o pagaste?? por que en mi ip aun no puedo conectarme por el nombre del dominio que me da :S no se que este mal..
 
22 Abr 2004
4,969
si no funciona con alias... como funciona de una manera normal ? lo que pasa es que tengo 3 tablas de las cuales quiero realizar la consulta y necesito datos de varias tablas pero no se como funciona la sintaxis multitabla en php :S snif.. snif""
 

arthvrian

Lanero Reconocido
Lanero VIP
4 May 2005
2,568
hola wi-fi

prueba esto y me dices si funciona:

SELECT `tabla1`.`campotabla1` , 'tabla2`.`campotabla2` FROM `egresados_datos';

saludos y suerte
[Αρθουριανός]
 
22 Abr 2004
4,969
dejame lo pruebo por que en SQL lo hcia algo asi

select * from a.alumnos m.materias where a.id_alum = $valor and a.id_alum = m._id_alum

y con eso podia ligar mis tablas! pero en php no mas no me ha funcionado! pruebo eso y te comento!
 

[MCU]Dragoncito

Lanero Reconocido
15 Jun 2004
198
«Wi-ƒi» N€tWøRk dijo:
ups... ciertas carpetas???... ami no me muestra nada de eso todo trabaja normalito!!

y por cierto como configuraste tu Ip por que medio free?? o pagaste?? por que en mi ip aun no puedo conectarme por el nombre del dominio que me da :S no se que este mal..

No no pague asi lo hice como dijeron aqui y funciono, con la primera opcion que me dio cuando cree la cuenta, a lo que me refiero con carpetas es que, por ejemplo mi pagina la tengo en la carpeta www/ejemplo, y si creo otra carpeta en www/ejemplo2, se supone que solo debo ver lo que contiene ejemplo pero si le pongo la direccion tal cual me la dio no-ip me muestra lo que tengo en www.

Tengo configurado el appservpor eso no c como me muestro solo el contenido de la carpeta ejemplo que es donde esta la pagina.