Receptor A/V detecta fuente como estéreo cuando debe ser 5.1

KERBEROS

Lanero Reconocido
Se unió
30 Sep 2001
Mensajes
7,296
Muy buenas jóvenes!

Tengo un problema que no sé describir muy bien y tampoco sé resolverlo. No tengo ni idea de receptores A/V y su configuración.

Hace unos días me compré un receptor Denon X3500H y un juego de altavoces BOSE, con la idea de conectar la nVidia Shield TV y la PS4 a un antiguo televisor Sony.

La conexión de la nVidia Shield TV fue sin problemas. El audio era procesado correctamente por el receptor en el formato que fuera. Luego intenté conectar la PS4 y el audio no salía en 5.1 sino en 2.0. Me dí cuenta que era culpa del televisor y no del receptor. Tenía que poner el sonido de la tele en modo altavoces externos o algo así, para que el sonido de la PS4 saliera por los altavoces en 5.1. Luego me dí cuenta que en esta configuración no tenía audio del televisor cuando veía la TDT. Leyendo el manual de la tele me entero que hay que conectar un cable óptico SPIF desde la tele al receptor para que el audio de la tele salga por los altavoces. Lo hago y efectivamente funciona. Aparentemente todo resuelto.

El problema de todo esto viene a que ahora el receptor me detecta el audio de la nVidia Shield TV como fuente en estéreo y no 5.1. Y porque más que lo intente no hay manera de cambiar la configuración.

Qué pude haber hecho mal? Repito, tengo ideas muy básicas de este tema. Así que cualquier ayuda me vale.
 

foresst

Lanero Reconocido
Se unió
5 Jul 2009
Mensajes
1,250
en las otras fuentes le detecta 5.1? muchas veces puede ser un problema de la fuente, en este caso, de nvidia shield. Trate de mirar la configuración de la nvidia a ver qué sale y probar con algo que sí tenga 5.1 como tal, no un juego, ya que muchas veces no coje el 5.1 por hdmi.
 

KERBEROS

Lanero Reconocido
Se unió
30 Sep 2001
Mensajes
7,296
en las otras fuentes le detecta 5.1? muchas veces puede ser un problema de la fuente, en este caso, de nvidia shield. Trate de mirar la configuración de la nvidia a ver qué sale y probar con algo que sí tenga 5.1 como tal, no un juego, ya que muchas veces no coje el 5.1 por hdmi.
Gracias por la respuesta! Pero no, desde la PS4 tampoco salía audio 5.1, después de funcionar bien minutos antes.

Lo que acabo de hacer, y parece que ha resuelto la situación, es volver el televisor a los ajustes de fábrica y ahora todo se escucha en su fuente original. De momento contento porque tengo audio 5.1 desde la nvidia Shield y la PS4. Y 2.0 desde la tele.
 
Arriba