Recomendación hardware culpable

juanalvarez9

Lanero Reconocido
Se unió
16 Sep 2007
Mensajes
172
Buenas Laneros, a ver si alguien me da consejo. Hace una semana le ayude a mi hermano a armar PC con partes traídas de Amazon/Newegg:


Cuando todo llego se instalo el Win10 y todo funcionó bien por 2 días, después de esto comenzó a generar BSOD, con muchos códigos diferentes, MEMORY_MANAGEMENT, CRITICAL_PROCESS_DIED, THREAD_HANDLEXXX, VIRUTAL_XXX_XXX

He probado cambiando RAM, Instalando en disco mecánico, Instalando versión de windows de oct2019, quitando internet, cambiando GPU y en todos los casos no pasa la instalación o muere al primer reinicio. A ver que opinan uds. yo estimo que puede ser la motherboard. La ram la use en mi otro pc como 15 días sin problemas, en la primera instalada cuando todo funcionó le corri benchmark de GPU heaven y lo corrió, el PC se movió de lugar de una habitación a otra y comenzó a producir los errores. Cualquier opinión bien recibida gracias de antemano!
 

Dak

Lanero Reconocido
Se unió
30 Nov 2003
Mensajes
3,308
Buenas Laneros, a ver si alguien me da consejo. Hace una semana le ayude a mi hermano a armar PC con partes traídas de Amazon/Newegg:


Cuando todo llego se instalo el Win10 y todo funcionó bien por 2 días, después de esto comenzó a generar BSOD, con muchos códigos diferentes, MEMORY_MANAGEMENT, CRITICAL_PROCESS_DIED, THREAD_HANDLEXXX, VIRUTAL_XXX_XXX

He probado cambiando RAM, Instalando en disco mecánico, Instalando versión de windows de oct2019, quitando internet, cambiando GPU y en todos los casos no pasa la instalación o muere al primer reinicio. A ver que opinan uds. yo estimo que puede ser la motherboard. La ram la use en mi otro pc como 15 días sin problemas, en la primera instalada cuando todo funcionó le corri benchmark de GPU heaven y lo corrió, el PC se movió de lugar de una habitación a otra y comenzó a producir los errores. Cualquier opinión bien recibida gracias de antemano!

Revisa si el Windows 10 Genera Dump (Link). El problema que ves no parece asi a simple vista de hardware, pues es que un proceso clave esta muriendo

Sin embargo ve haciendo lo siguiente:

  1. Actualiza la Bios
  2. Revisa el tema de voltajes. Los ryzen trajeron con algunas board que el voltaje es mas alto del necesario
  3. Revisa en la Bios los timings de la ram
  4. Manten los drivers especialmente los de la board al dia
  5. Baja el Windows directamente de Microsoft y no le montes nada raro, para activarlo o antivirus o cosas asi.
  6. Revisa temperaturas
  7. Prueba otra GPU
 

Bradley Mc

Lanero Reconocido
Se unió
2 May 2007
Mensajes
1,292
Buenas Laneros, a ver si alguien me da consejo. Hace una semana le ayude a mi hermano a armar PC con partes traídas de Amazon/Newegg:


Cuando todo llego se instalo el Win10 y todo funcionó bien por 2 días, después de esto comenzó a generar BSOD, con muchos códigos diferentes, MEMORY_MANAGEMENT, CRITICAL_PROCESS_DIED, THREAD_HANDLEXXX, VIRUTAL_XXX_XXX

He probado cambiando RAM, Instalando en disco mecánico, Instalando versión de windows de oct2019, quitando internet, cambiando GPU y en todos los casos no pasa la instalación o muere al primer reinicio. A ver que opinan uds. yo estimo que puede ser la motherboard. La ram la use en mi otro pc como 15 días sin problemas, en la primera instalada cuando todo funcionó le corri benchmark de GPU heaven y lo corrió, el PC se movió de lugar de una habitación a otra y comenzó a producir los errores. Cualquier opinión bien recibida gracias de antemano!
Revise que al instalar el procesador no se hallan doblado pines del socket o halla mugre, a mi me paso que no reconocia toda la ram y no arrancaba.
 

juanalvarez9

Lanero Reconocido
Se unió
16 Sep 2007
Mensajes
172
La bios la actualicé y paso igual, la RAM en BIOS la reconoce bien tanto velocidad como cantidad, bueno de voltajes no sé que debería ver y que hacerle 🙃 temperaturas y frecuencias están bien desde BIOS, otra GPU probé y genera error igual. El windows probé uno desde la Media creation tool y otro más viejo desde Rufus.

Revisar el proce, pues no lo hice aún y podría ser en este punto podría ser cualquier cosa. voy a probar a ver si hay algo notable
 

MrB

Lanero Reconocido
Se unió
21 Mar 2007
Mensajes
1,629
Drivers chipset de la board instale los últimos. Eso es puro problema de compatibilidad de memoria ram. Esas Corsair vengance son una lotería en AMD. Mire si esas memorias salen en la página del fabricante de ese modelo de la board (referencia exacta). Esas vengance hay unas nuevas con módulos Samsung die de baja calidad. Solución temporal desactive caché de la ram desde la BIOS.
 

MrB

Lanero Reconocido
Se unió
21 Mar 2007
Mensajes
1,629
Mira si tu ram es este mismo modelo: CMK16GX4M2B3600C18 ver 4.31 (creo que estas son Samsung B-Die que sacaron después de las Hynx) si es una versión mas nueva te dará problemas. Si son estas la board las soporta en Single Channel y solo en los socket 1 y 2.
Si esta todo bien, mira si el Nvme quedo bien puesto en el socket y no aprietes mucho el tornillo, a veces por colocar el disipador se sale un poco.
 
Arriba