Redireccionar puertos a mi IP Local

Estado
Cerrado para nuevas respuestas.

zArkiN

Lanero Reconocido
Se unió
23 Sep 2004
Mensajes
706
Buenas amigos, despues de instalar el emule 0.44b Phoneix 1.13, me sale una ventana de configuración, en la que me aparecen 2 puertos, uno TCP y otro UDP, bueno pues le doy a comprobar puertos, esto me remite a una pagina para comprobarlos como es logico, despues de comprobarlos me aparece:

Comprobando IP: 84-120-16-147.onocable.ono.com (84.120.16.147)

Empezando el test de conexión TCP...
¡Test TCP incorrecto! test UDP no se realizará.


Test de conexión finalizado.

Detalle de resultados:

* Test de conexión TCP incorrecto.
No ha sido posible establecer una conexión TCP con tu eMule.
Los Servidores no podrán conectarse contigo, asignándote una ID baja. Esto ocasiona varias desventajas. Es muy recomendable resolver éste problema.


Como resolver problemas de puertos... Algo está interfiriendo con tus comunicaciones de red. Hay dos razones principales para ésto:

* Si estás usando un cortafuegos, aseguráte que tu cortafuegos no bloquea los puertos requeridos! Quizás necesites configurar una regla que permita que los puertos estén accesibles.
* Si usas un router, asegúrate que tu router redirecciona los puertos requeridos a tu IP local!


Puedes encontrar mas detalles y guías aquí en la ayuda en línea.

El firewall lo he desconectado para hacerlo y sigue el problema. Asi que supongo que sera lo del router.

¿Como puedo hacer que mi router redireccione los puertos requeridos a mi IP Local?(El router es un: LINKSYS EtherFast Cable/DSL Router with 4-Port Switch.(con cable)

Gracias de antemano. :nervios:
 

metro

Lanero Reconocido
Se unió
24 Ene 2004
Mensajes
5,121
busca el "port forwarding" dentro de la interfaz de configuración del router.
Asigna los puertos 4672 (creo que son esos) TCP y UDP a el IP que tiene tu computador.
 

Dark-Angel

Lanero Reconocido
Se unió
27 Mar 2005
Mensajes
7
Hola:
Me parece que tenes que buscar la ip que tiene el linksys para configurarlo por http://..., proba con estas 10.0.0.1 o 2,3,4,5,6,7,8,9,10, alguna de esas tiene que ser o lee el manual, de ahi lo configuras.
Porque si lo abris en tu maquina y en el linksys esta cerrado, no sirve de nada...bue, creo que es asi, si estoy equivocado que alguien aclare! ;). Salu2s.

Dark-Angel
 
Estado
Cerrado para nuevas respuestas.
Arriba