Router no asigna IP's DHCP

DericLanza

Lanero Novato
6 Abr 2006
30
Hola a todos, enfrento un problema: Mi router no está asignando DHCP, lo se porque lo configuré de manera que asignara desde xxx.xxx.0.214 hasta xxx.xxx.0.254, cuando las tarjetas inalámbricas obtienen una IP automática, toman algo como xxx.xxx.0.199

Les contaré desde el inicio:

El internet lo configuraron en el servidor directamente el que tiene una ip de xxx.xxx.0.2, luego pasa por un swith cuya ip es xxx.xxx.0.1, cuando se configuran las estaciones manualmente con xxx.xxx.0.2 como gateway no hay problema, incluso las inalámbricas. El problema radica cuando se vía inalámbrico y con DHCP, deberían de tomar como último segmento desde la 214 hasta la 254, sin embargo, están tomando ip's que no son del rango que el router debe asignar.

:cansado: ¿QUÉ HAGO? :cansado:
 
9 Jun 2005
5,603
Hola a todos, enfrento un problema: Mi router no está asignando DHCP, lo se porque lo configuré de manera que asignara desde xxx.xxx.0.214 hasta xxx.xxx.0.254, cuando las tarjetas inalámbricas obtienen una IP automática, toman algo como xxx.xxx.0.199

Les contaré desde el inicio:

El internet lo configuraron en el servidor directamente el que tiene una ip de xxx.xxx.0.2, luego pasa por un swith cuya ip es xxx.xxx.0.1, cuando se configuran las estaciones manualmente con xxx.xxx.0.2 como gateway no hay problema, incluso las inalámbricas. El problema radica cuando se vía inalámbrico y con DHCP, deberían de tomar como último segmento desde la 214 hasta la 254, sin embargo, están tomando ip's que no son del rango que el router debe asignar.

:cansado: ¿QUÉ HAGO? :cansado:

Asegurese que el router no este en modo Access Point, sino como router (valga la redundancia).
 

DericLanza

Lanero Novato
6 Abr 2006
30
Gracias por la sugerencia, al inicio estaba como access point y trabajaba bien, con la nueva reestructuración de la red, esa configuración ya no servía, ya está como enrrutador y trabaja de mil maravillas.