Salvando mi X550!

e-Killer

Lanero Reconocido
Se unió
26 May 2004
Mensajes
2,087
Hola amigos de laneros pues aki vengo para comentarles como arregle una PowerColor X550 256 DDR2 128 bits no es la que tarjeta, pero a falta de $$$ es muy wena! la tarjeta se la compre a un amigo :bandido: pensando que era solo Bios corrupta como pueden ver en este Hilo. http://www.laneros.com/showthread.php?t=76459&highlight=x550 .

Despues de flashearla si obtener exito la guarde hasta hace poco que me puse a sacar basura de mi cuarto ( Parezco un Reciclador) bueno y me dio por ver de nuevo la tarjeta y esatndo en el angulo correcto me percate de que le faltaba un diodo de superficie, me decidi ya que no perdia nada y en cambio recuperar esta tarjetilla, busque en mis componentes y encontre un 1n4148 aclaro que este diodo no es de superficie por lo que tuve que hacer un tipo de U para poder soldarlo, lo solde y eurekaaa la desgraciada Funciona, actualmente tengo esta vcard mientras ahorro pa algo mejorcito.

Invito a los laneros a que gaurden su hard dañado por que despues encontraran a alguien que lo pueda ayudar o ustedes mismos lo pueden hacer... >D
 

Archivos adjuntos

  • 01.jpg
    01.jpg
    44.5 KB · Visitas: 146
  • 02.jpg
    02.jpg
    26.9 KB · Visitas: 161
  • 03.jpg
    03.jpg
    51.1 KB · Visitas: 135

e-Killer

Lanero Reconocido
Se unió
26 May 2004
Mensajes
2,087
pos el criterio fue ke no habia nada mas jajajajaj! y pos ese diodo es universal :p jejejejejeje pero lo ke importa fue ke funciono...
 

Jamsblast

Lanero Reconocido
Se unió
5 Sep 2004
Mensajes
3,084
ome ... pos tiene razón....

aunque ud si es muy de buenas haberle encontrado ese fallo... se acuerda la vez que le cacharreamos a ese aparato intentando flashearle la bios y que la conectabamos en caliente?... que peligro :p
 

llJebusll

Lanero Reconocido
Se unió
20 Ago 2004
Mensajes
1,155
ole kiiler que defecto presentaba??? porque tengo una x800 que al encender el pc solo aparecen cuadros blancos y azules :(:(:(
 

Jamsblast

Lanero Reconocido
Se unió
5 Sep 2004
Mensajes
3,084
hola a todos.. meto la cucharada por aca para oinformarles que la x550 ta muerta.. pero esta vez si del todo.
Razón?: ni idea pero estaba en el apartacho de killer intentando arrancar esa maquina cuando de pronto se nos dio por probar la vcard en el tv otra vez, cuando de pronto nos aparece una gran sorpresa.. un arco de aire alcanza a quemar una o dos pistas del conector rca y saltan unas resistencias. Conclusion... se tosto la vcard pues tal parece que el core tambien se abra tostado pues no quizo arrancar de nuevo ni siquiera con un adaptador dvi-vga que nos conseguimos...
He aqui el fin de la x550 resicitada....
 

Tus temas seguidos

Arriba