Sandisk E130 y puertos USB

Estado
Cerrado para nuevas respuestas.

Ivanzinho

Lanero Reconocido
Se unió
28 Sep 2004
Mensajes
1,649
Caballeros, buenas para todos.

Utilizo como ultimo recurso preguntar aqui, tengo un reproductor Sandisk E130 y tengo un equipo con Windows 2000 que tiene una tarjeta de USB 2.0 PCI, yo conecto todo a esa tarjeta y Windows 2000 me la reconoce, pero conecto este reproductor de 512 Mb y no lo reconoce, pero el si queda prendido indicando que esta conectado, ¿será por la motherboard muy viejita?, tengo un Acer V55LA, y un Procesador Pentium MMX de 200 Mhz, 64 en RAM y disco de 2 Gb, agradezco la ayuda.

ya le instalé Windows Media Player 9 y tampoco lo reconoce, reinicié y tampoco, en estos momentos voy a probar con Windos 98 a ver que tal me va.
 

JAVY121

Lanero Reconocido
Se unió
29 Dic 2005
Mensajes
533
Bastante viejita, una vez me paso y lo solucione actualizandole la bios a la board aunque es un proceso un poco peligroso, primero prueba con el 98 a ver que, o si no te toca conseguir un xp recortado para instalarlo en esta maquina de seguro si serviria.
Espero que lo puedas arreglar.
 

Ninelives

Lanero Reconocido
Se unió
30 Ago 2005
Mensajes
1,362
hola lanero...

es posible que necesite unos drivers para que la reconzca win98. para estar seguro, hagale la prueba en un equipo con xp y descarta el mp3...

suerte
 

Ivanzinho

Lanero Reconocido
Se unió
28 Sep 2004
Mensajes
1,649
Bueno, hasta ahora no he encontrado un Bios para esta board :S es muy vieja, y pues tiene los USB 2.0, yo creo que le debí instalar USB 1.0 o voy a probar actualizando Drivers de los USB a ver que pasa.
El reproductor funciona perfecto, una Motherboard que tenga un P4 o un Athlon lo reconoce perfecto, pero una Motherboard como esta o como la de mi novia que es un Pentium MMX de 233 Mhz no los reconoce tampoco. luego les cuento, si alguien tiene algun comentario ademas, bien recibido.
Por cierto, ahora tengo Windows XP en esta maquinita y funciona mas rapido que Windows 2000 :p jijiji.

EDIT:

Bueno, recopilé los siguientes datos, y pues quiero actualizar el BIOS, el programa AFLASH.EXE tiene un Switch que fuerza a la escritura de un BIOS cualquiera que es aflash.exe /c , me tocó usarlo porque le puse el bios del que hablan en el siguiente foro:
http://hardware.mcse.ms/showthread.php?threadid=684&goto=nextnewest
de una Acer V55LA-2 y no reconoció ningun disco ni unidad de CD-ROM, me tocó forzar al programa para que me devolviera el backup, ahora en la siguiente pagina:
ftp://ftp.acer.fr/desktop/mainboard/v55la/
estan las BIOS de la V55LA que corresponde a mi Motherboard pues esta escrito al lado de los puertos PCI que es una V55LA, pero el unico flash que me deja escribir es el de una V55LA-2, pero cuando quiero flashear, me dice que el checksum es incorrecto, pero ambas pesan 256k, entonces no se si forzar a actualizar el BIOS, ¿que dicen ustedes?¿será que fuerzo a la escritura de la BIOS V55LA?
mas datos:
la BIOS V55LA-2 me muestra que es para un equipo ACR4BE00-M11-970331-R03-A2
La BIOS V55LA me muestra que es para un equipo ACR25E00-M0C-961007-R02-A5
¿me recomiendan forzar a flashear siendo que mi Motherboard esta escrito que es una V55LA? el tamaño de la ROM es 256k, igual que el backup que tengo de esta, entonces no se que hacer, y es que no solo tengo el problema de los USB sino que no me soporta particiones de un disco de 8 Gb, lo particiono en 3, 2 de 3 Gb y una de 2 Gb, y cuando formateo, PANG!!!, blue screen, ¿que hago?
 

JAVY121

Lanero Reconocido
Se unió
29 Dic 2005
Mensajes
533
Pues si no tiene mas soluciones y necesita realmente los dispositivos pues pruebe sabiendo que puede quedar mal la bios pero yo creo que esa puede servir, cuando yo actualice una asi realmente me toco pegarme el riesgo y funcionó. Por mi parte yo le aconsejo que le haga. Mi opinión no? su desicion..... Espero le salga bien.
Ah y por favor nos cuenta como le fue. Chao
 

Ivanzinho

Lanero Reconocido
Se unió
28 Sep 2004
Mensajes
1,649
Señores, la verdad no flahsee el equipo, no consigo informacion acerca de la nueva BIOS, ademas que es version 2.0 y la que tengo es 2.1, entonces creo que asi estoy bien.
La vez pasada fui a Unilago y pregunté por unos puertos USB para PCI, y pues me vendian los 2.0 en 30 mil, y los 1.0 en 45 mil, ¿será que esos USB 1.0 si funcionan con Boards viejas para esta clase de memorias MP3 Flash USB?

EDIT:

Bueno señores, autocontestandome ya descubrí como hacer para que en Windows XP se forze a una tarjeta PCI USB 2.0 a correr a 1.1 para que reconozca un iPod o un reproductor de Mp3, sencillamente Windows XP trae los controladores para todos los dispositivos USB 2.0, lo que hay que hacer (personalmente en una tarjeta con chip ALI M5273) es deshabilitar el dispositivo que se ve en la foto
attachment.php

Y LISTO!!!, ya tienen USB 1.1 y soportando su reproductor de Mp3!!!
Yo supongo que esto funciona para todas las tarjetas PCI USB 2.0 pues todas las tarjetas tienen un "Enhanced PCI to USB Host Controller", asi que solo hay que desactivarlo, esto funciona por defecto sobre Windows 2000 Professional, puesto que este sistema operativo no tiene los drivers 2.0 de las USB del mercado, pero XP si.
Ahi les dejo el datico, ojala les sirva, saludos :)
 

Archivos adjuntos

  • usb_1.1.JPG
    usb_1.1.JPG
    12.8 KB · Visitas: 4,805
Estado
Cerrado para nuevas respuestas.
Arriba