Tecnología Se evidencia vulnerabilidad de seguridad en SSD's Crucial - Actualiza el Firmware

cq5dam.thumbnail.319.319.png

Recientemente se ha evidenciado una vulnerabilidad de seguridad en discos sólidos Crucial series MX.

Para solucionar el problema actualiza el firmware de tu SSD por medio de la herramienta oficial Crucial Storage Executive:


Información oficial tomada de su sitio:
Quizá haya leído sobre un informe reciente en el que se describe una posible vulnerabilidad de seguridad en nuestros productos MX100, MX200 y MX300 y en otros productos del fabricante. Aunque esta vulnerabilidad solo puede causarla un individuo con acceso físico a la unidad, un profundo conocimiento técnico sobre las SSD y equipo avanzado de ingeniería, le recomendamos que actualice el firmware de su unidad para obtener protección adicional. Quizás también quiera implementar la opción de cifrado de software como un método alternativo para proteger la seguridad de sus datos. Para iniciar la actualización de firmware, seleccione su unidad en el siguiente menú desplegable.​

Si lo cree conveniente también se recomienda usar alguna opción de encriptación del disco.​
 
  • ¡Vaya!
Reacciones: sagg629 y LuisFeGE