se reinicia el PC

vigaete

Lanero Reconocido
29 Oct 2004
117
Hola:
El otro dia en el pc de mi sobrino, comenzo a reiniciarse...
Yo pense que era un virus, por lo que parti con un disco de inicio, para reinstalar una imagen guardada que tengo la particion C: con el GHOST y se reinicio nuevamente.
La placa es una PC-Chip integrada con un atlon-xp de 2200+....
Mem. 256Mb Kingston (disculpen si esta mal escrito)
descarto el disco duro- ya que lo deshabilite de la bios-
La temperatura del procesador esta ok. 42º- lo vi desde la bios
Ma queda probar el procesador y la mem.

Si alguien puede ayudarme... lo agradeceré
 

coolmig

Lanero Reconocido
16 Sep 2004
797
Pruebe la mem con el memtest86, bájese la versión para diskette o CD de arranque y listo, si le saca errores (pocos) aumente los timings en el BIOS, si le saca demasiados errores es que la memoria está mala. Cuando la memoria está mala (ya me pasó) si arranca Windows al ratico los programas sacan errores y finalmente nisiquiera arranca Windows con horribles pantallas azules :muerto: :p.
 

Darknesshell

Lanero Reconocido
11 Abr 2004
1,843
Hace tiempo que no uso el xp, pero tienes que habilitar la pantalla azul para que te de el código de error, deshabilita el reinicio automático.

Suerte.
 

drnetwork

Lanero Regular
1 Abr 2005
6
Memoria 512 Maldita Kingston ::HELP:::

Hola; solo para entendidos quien me puede dar una mano;

Tengo el siguiente Problema con las memorias son incompatibles o no se que pasa?
o tengo que configurar algo en la BIOS manualmente.

Les explico:

Yo tengo 2 Modulo Kingston KVR333X64C25/512
La marca del chip es NANYA (ASSY IN CHINA).-
Tengo un AMD 2700+ con una Moderboard ASUS A7V8X-X
Placa Video ATI Radeon 128 AGP

Otra opcion me quedaria cambiar las memorias por unas con chip Infineon
(ASSY IN USA) ?

El problema es el siguiente cuando pongo los 2 bank de 512 MB se reinicia la PC
no alcanza a cargar el Windows XP Service Pack 1.

Ya probe. Cambiar de lugar las memorias en los slot. (tengo 3 Slot)
Probe instalar Windows XP de nuevo (tampo anda)
Actualizar la BIOS ( sigue todo igual)

Ahora cuando pongo 1 bank de 512 MB inicia perfectamente windows.
cualquiera de los 2 memoria cuando la pongo 1 en un slot carga perfectamete
todo. Por lo tanto descarto que esten dañadas las memorias es un problema de
configuracion? de BIOS? Quizas tendre que configurar manualmente desde la BIOS?

Me comunique con los de soporte Kingston y se lavaron las MANOS.
me dicen actualiza la BIOS.- Boludeces.!

Porque cuando pongo de 1 sola memoria funciona bien.
y cuando las pongo a las 2 juntas no inicia.?

La placa ASUS dice que soporta hasta 3 GB de memoria.

Saludos.

DrNetwork
christian2k3@hotmail.com
 

soren

Lanero Reconocido
5 Feb 2004
576
XCivic dijo:
pasasale el memtest, y prueba otro procesador similar.

Amigo XCivic yo tambien tengo el mismo problema que se reinicia el PC le pase el mentest86 y efectivamente me saca como 100 errores

Mi pregunta es, logicamente eso debe ser la causa de los reinicios, osea que esa Ram definitivamente esta mala y no hay nada que se pueda hacer aparte de comprar una nueva