Win10 Solo reconoce 14 de 16gb de ram y 12 usables

Todas las versiones, productos y servicios de Windows 10.

J3@n

Lanero Reconocido
23 Jun 2006
1,194
hopla gente de laneros pues resulta que tengo un combo de 4 dims de 4gb cada uno haciendo 16Gb en total
windows solo reconoce 14 de los cuales 12 son usables pero si abres el cpu z dice que tiene 16 no entiendo por que, debeeria de re instalar windows?
 

Archivos adjuntos

  • Untitled.png
    Untitled.png
    1.7 MB · Visitas: 162

osan77

Lanero Reconocido
18 Jul 2005
1,412
No se ve nada por el tamaño del pantallazo, así que empiezo por interrogar:
- ¿Gráfica dedicada o compartida? Si es compartida puede que este tomando ese RAM 'faltante' para el vídeo
 

saint19

Lanero Reconocido
13 Jul 2011
3,606
Supongo que esas son las especificaciones del PC:

Amd FX 8320 Black edition --16gb Gskill ddr3 2133mhz --1TB WD caviar green, 160Gb SSD 1TB Seagate --5500w OCZ Modular --Nvidia GTx 660SSc

Que board esta usando?
 

Toooooony

Lanero Reconocido
13 Jun 2005
2,781
No se ve nada por el tamaño del pantallazo, así que empiezo por interrogar:
- ¿Gráfica dedicada o compartida? Si es compartida puede que este tomando ese RAM 'faltante' para el vídeo

Tampoco hay mucha más información de la que ya menciona. 14 de 16GB

Untitled-1.jpg



Toca empezar por la Bios, ver si reconoce las 16GB, no creo que reinstalando windows cambie nada.


Tony.
 

Toooooony

Lanero Reconocido
13 Jun 2005
2,781

Exactamente la misma board y el mismo problema (en inglés)

http://www.overclockers.com/forums/...-Gigabyte-990FXA-UD3-settings-for-1600-memory


Ok, I figured out the issue. Well a friend of mine did. First off, we took each memory dimm and tested it in Dimm slot 1. They all showed up as 4gb in Windows. We then tested each dimm slot one at a time with a single memory dimm. The PC booted with with the single dimm in each slot with the exception of Dimm slot #3. The setup is 1-3-2-4. So the second dimm slot is actually #3. So, thinking that dimm slot #3 was bad due to the pc not booting, we placed another dimm into slot 1. The pc booted but it reported 8gb was installed. Weird. It didnt boot with a single dimm in #3 like the other dimm slots. After placing all 4 dimms into each slot and booted the pc, Windows report 16gb was installed. My original issue was windows reporting 14gb installed with only 12 usable and in the BIOS it was reporting the memory was 1333mhz.

We also turned a few options in the BIOS from auto to manual. One being the "Set memory clock" because it was reporting that the memory was 1333mhz but it was actually 1600mhz. We selected #8 which is 1600mhz. We also turned the voltage to manual. Now the BIOS has a flashing warning that is complaining about the voltage but the voltage is set to manufacture settings. We also did not receive the error message about booting incorrectly due to overclocking.

I think the motherboard has a bad dimm slot but i will see what happens after a few reboots. The motherboard has a 3 year warranty so i can return it if things go back to incorrect reporting in window.

Tony.
 

gerchulino

Lanero Regular
21 Dic 2008
6
Es la placa de vídeo que te consume ram, los nuevos motherboard, traen 2048 mb de vídeo integrado, tenes en el bios configurados 2048 mb de vídeo, entonces te quita 2gb de ram. Yo reparo maquinas y me paso con muchísimas maquinas, y pasa generalmente con amd, y el video onboard se suma con el video pci (dedicado), se pude configurar hasta 32mb de video.
 

Los últimos temas