Suse no inicia

leogobo

Lanero Regular
12 Jul 2005
66
Hola, soy novato en esto de linuix, tengo suse 10.0 en un disco y windows xp en otro, tuve que desinstalar windows y volverlo a instalar y al haber terminado de instalar el windows, cuando se inicia no me saca el menu para elegir entre linux o windows y se inicia automaticamente en windows. Lo que trate de hacer fue iniciar desde el dvd del suse y desirle que arrancara el sistema ya instalado, y en efecto arranco el suse como lo tenia antes, mire en las opciones de arranque en el yast y todo estaba bien configurado para que al iniciar me mostrara dicho menu, pero al reiniciar nuevamente pasa lo mismo. Otra cosa que note fue que al iniciar desde el dvd de suse, no me reproducia mp3 ni servia el internet, quien sabe que mas cosas pasaran. Le agradeceria si me dijeran que esta pasando.. Gracias
 

leogobo

Lanero Regular
12 Jul 2005
66
Saludos, estoy algo perdido, soy novato en linux y pues no entiendo muchas cosas de la solucion que me diste. No se como: 1. ejecutar el GRUB y 2.el interprete de comandos de GRUB
 

segan

Lanero Reconocido
11 Abr 2004
554
1. Iniciar el computador con el cd1 de SuSE
2. Elegir instalar, luego el idioma y cuando salgan las opciones ( instalación nueva, arrancar sistema instalado, etc ), elegir "recuperar"
3. Sacar todas las opciones no referentes al arranque
4. Aceptar, siguiente, siguiente
5. Listo ya tienen el grub de vuelta.
 

leogobo

Lanero Regular
12 Jul 2005
66
lo que pasa es que cuando le doy en arrancar sistema instalado de una ves entra al escritorio y nunca me dice que "recuperar" o algo asi. Tampoco me sale nada de "Sacar todas las opciones no referentes al arranque".
 

segan

Lanero Reconocido
11 Abr 2004
554
Ok, mira puedes ir a http://www.forosuse.org/ allí te pueden dar mas explicaciones del tema.

Por lo pronto lo que tienes es:

Cuando reinstalaste el WinXp este de manera arbitraria se toma todo el MBR del Pc, y Linux para no caer en conflicto deja el boot por medio del CD o Floppy.