Tarjeta de Sonido/Modem Puerto ISA sin drivers para Win2k

Ivanzinho

Lanero Reconocido
28 Sep 2004
1,649
Señores, me tocó pedirles cacao, espero que alguien tenga la solucion.
tengo un Acer que no se que referencia es, por ningun lado dice, pero si encontré la referencia de la board, bueno ese es otro cuento.

Este equipo tiene una tarjeta de Sonido y Modem, que tiene tres chips asi:

MWAVE
IBM38 2780PRO
39H6475JAPAN
1917A1951
9898

el otro es:
Crystal
CS4236-KQ EP
LTABXE9649

Y el otro chip es:
Crystal
CS1218-KL
JTAGVG9651

ya busqué en todos lados los drivers, probé con muchisimos drives, busqué chip por chip en google, pero ninguno WIndows 2000 lo toma como el correcto, si alguien los tiene, les pido el favor que me los regale porque estoy en una maquinita ultravieja porque la mia se dañó, jejejje, bueno, gracias por su tiempo.
 

luisfmolina

Lanero Reconocido
Lanero VIP
19 Ene 2005
1,839
Jejeje yo tuve 2 tarjetas de esas, que gayo encontrarle drivers a esas hijue**********
La verdad nunca las llegué a montar sobre 2000 solo sobre 9x y Me. :'(

Tesuer con eso,

PD: ya buscó en driverguide.com ???
 

Ivanzinho

Lanero Reconocido
28 Sep 2004
1,649
pitymonkey dijo:
viejo, creo que puedes conseguir eso en el siguiente link:

http://www.modem-drivers.com/

se que te va a ayudar, porque yo tuve una y lo encontré ahi.
Bueno, la pregunta es, ¿como hiciste para instalarlos? la verdad el modem me importa poco, pero igual de pura curiosidad busqué los drivers ahi, intente con muchisimos pero muchisimos drivers que decian que eran para Windows 2000, NT 4, NT 3 y con ninguno, forcé a Windows a usarlos, y tampoco.

dame el truco. lo que en realidad necesito es que el Audio funcione, tengo un equipo Acer que ni si quiera se cual es porque no dice, solo dice en la parte posterior que es un Aspire 3201, pero busco en acer y no responden por uno de esos, busqué por el Chipset de la Motherboard y encontré que es una V55LA, pero hay varias, V55LA-N, V55LA-N2, V55LA-2, y todas son parecidisimas, pero tienen algo diferente y no responden en Acer sino por la V55LA y la V55LA-2, en el arranque dice que es un acr4be00-m11-970313-r02-a0 , pero tampoco dan razon, y de BIOS Update, menos.

Esta este link http://www.acersupport.com/desktop/aspire/html/v55lan.html que lo envia a uno a la descripcion del equipo acer mio, pero la foto que aparece no corresponde al equipo porque mi torre es acostada, asi que me mama acer, jejeje, mal soporte, y ahi dice que la tarjeta de sonido es una Crystal CS4237, y en Cirrus.com no dan respuesta de esta, como quien dice, NO HAY DRIVERS.

si a ti te funcionó, espero que me respondas este post, pues llevo una semana investigando y probando de todo.

AH, PERDON, QUIERO ACLARAR QUE NO HAY DRIVERS, NO NO NO, NO HAY DRIVERS ES PARA WINDOWS 2000, PORQUE PARA EL RESTO SI HAY
 

lalita612

Lanero Regular
18 Dic 2005
2
hola a tod@s... tengo una consulta, lo que pasa es que tengo una tarjeta sound blaster, pero no he podido configurar el sonido, se escucha muy bajito, alguien me podria decir que tengo que hacer para solucionar este problema... de antemano muchas gracias por la colaboracion que me puedan prestar... ...lalita