Ubuntu Feisty Fawn 7.04

GT_israhes

Lanero Reconocido
15 May 2006
1,447
abres la terminal con opera CERRADO

sudo apt-get install flashplugin-nonfree
 

Madset

Lanero Reconocido
23 Jul 2004
2,229
Para lo de Opera a mi me funciono con
Código:
sudo aptitude install opera
y el flash toco con
Código:
sudo aptitude install flashplugin-nonfree
 

Luord

Lanero Reconocido
23 Abr 2007
250
Tienes que instalar el paquete flashplugin-nonfree, es mas, para que no vuelvas a tener esos problemas, instalate los ubuntu-restricted-extras, trae varios plugins y codecs propietarios
 

GT_israhes

Lanero Reconocido
15 May 2006
1,447
Luord dijo:
Tienes que instalar el paquete flashplugin-nonfree, es mas, para que no vuelvas a tener esos problemas, instalate los ubuntu-restricted-extras, trae varios plugins y codecs propietarios

y como se hace eso ?
 

HRC-kaliche

Lanero Líder
15 Oct 2003
25,657
Bueno yo soy totalmente novato en esto, lo instale y lo primero que me sale es la imagen que anexo. No aparecen las barras superior ni inferior, tons que tengo que hacer?
 

Archivos adjuntos

  • Pantallazo.png
    Pantallazo.png
    349.1 KB · Visitas: 63

NIBOGO

Lanero Reconocido
2 Oct 2006
8,775
psycho97 dijo:
Gracias, funcionó perfectamente. =)

Pero ahora no se cómo instalar el Macromedia Flash Player. Con el Firefox no tuve problemas porque se instala automáticamente, pero con Opera al tratar de ingresar a un sitio como "youtube" pide descargarlo, cosa que ya hice, pero no lo instala. :muerto:

:p

en el foro oficial del opera en internet y redes puse la slucion solo que ahorita no la recuerdo busquela
 

Madset

Lanero Reconocido
23 Jul 2004
2,229
HRC-kaliche dijo:
Bueno yo soy totalmente novato en esto, lo instale y lo primero que me sale es la imagen que anexo. No aparecen las barras superior ni inferior, tons que tengo que hacer?

Pues si acaba de instalarlo es mejore que lo reinstala así se asegurará que nunca le vuelva a molestar.
 

♣Eltu Khan♣

Lanero Reconocido
13 Oct 2005
1,234
HRC-kaliche dijo:
Bueno yo soy totalmente novato en esto, lo instale y lo primero que me sale es la imagen que anexo. No aparecen las barras superior ni inferior, tons que tengo que hacer?

Rarisimo eso, de verdad, es mejor que lo reinstale ya que acaba de ponerlo.
 

TZR

Lanero Reconocido
7 Mar 2005
1,862
No, si le funciona flash en firefox solo hay que ir a la carpeta de plug ins del firefox /usr/lib/firefox/plugins y copiar dos archivos a la de plugins de opera /usr/lib/opera/plugins:

flashplayer.xpt
libflashplayer.so

Con solo copiar estos archivos ya le funcionará el Flash en Opera
 

HRC-kaliche

Lanero Líder
15 Oct 2003
25,657
Pues si acaba de instalarlo es mejore que lo reinstala así se asegurará que nunca le vuelva a molestar.
Rarisimo eso, de verdad, es mejor que lo reinstale ya que acaba de ponerlo.
reinstale, si mucho le lleva 20 minutos, es rapido

Si efectivamente reinstale, y funciono y beryl con cubito y todo y contento cacharriandole, cuando prendo hoy nuevamente y el problema otra vez, paneles superior e inferior por ningun lado, el mensaje ese de la imagen "se detecto un panel..." y ademas de todo el teclado se desconfigura, queda como en ingles. Pero de resto todo funciona normal, Beryl y todo, pero asi ni modo.

Otra vez reinstalo??:muerto::muerto:, tiene que haber alguna forma de solucionar eso, ya he reinstalado 5 veces.

Edit: al parecer es un problema con el Gnome, pero ni idea como arreglar esa joda, tocara volver pa win? :muerto:
 

Archivos adjuntos

  • Pantallazo.png
    Pantallazo.png
    244.6 KB · Visitas: 56

Madset

Lanero Reconocido
23 Jul 2004
2,229
HRC-kaliche dijo:
Si efectivamente reinstale, y funciono y beryl con cubito y todo y contento cacharriandole, cuando prendo hoy nuevamente y el problema otra vez, paneles superior e inferior por ningun lado, el mensaje ese de la imagen "se detecto un panel..." y ademas de todo el teclado se desconfigura, queda como en ingles. Pero de resto todo funciona normal, Beryl y todo, pero asi ni modo.

Otra vez reinstalo??:muerto::muerto:, tiene que haber alguna forma de solucionar eso, ya he reinstalado 5 veces.

Edit: al parecer es un problema con el Gnome, pero ni idea como arreglar esa joda, tocara volver pa win? :muerto:

WOW que raro. Una pregunta; las cinco veces que instalaste fue con el mismo cd de Ubuntu 7.04. Estas usando alguna versión modificada de Ubuntu, como Uberyl?
No soy experto en Ubuntu ni en Gnome pero supongo que lo que podrías hacer es intentar reinstalar el paquete que trae los paneles en Gnome. O Instalar KDE. Realmente no se como se hace eso pero debe haber algún tutorial de como hacerlo.
 

Luord

Lanero Reconocido
23 Abr 2007
250
HRC-kaliche dijo:
Si efectivamente reinstale, y funciono y beryl con cubito y todo y contento cacharriandole, cuando prendo hoy nuevamente y el problema otra vez, paneles superior e inferior por ningun lado, el mensaje ese de la imagen "se detecto un panel..." y ademas de todo el teclado se desconfigura, queda como en ingles. Pero de resto todo funciona normal, Beryl y todo, pero asi ni modo.

Otra vez reinstalo??
smiley%20-%20dead.gif
smiley%20-%20dead.gif
, tiene que haber alguna forma de solucionar eso, ya he reinstalado 5 veces.

Edit: al parecer es un problema con el Gnome, pero ni idea como arreglar esa joda, tocara volver pa win?
smiley%20-%20dead.gif
Kaliche, lo que pasa es que, de algun modo, empieza a ejecutarse el panel dos veces, y se bloquea, entonces teclee Alt y tecla de funcion 2 (F2), en el dialogo que le sale teclee gnome-system-monitor, en la pestaña procesos busque el (o los) gnome-panel que esten ejecutandose y finalicelos, eso le arreglara el problema, y si no se le arregla, pues se busca otro metodo, aunque a mi me funciono cuando me paso.

Ishares, los Ubuntu-restricted-extras (o el flashplugin) se pueden instalar con un programita muy util llamado synaptic u.u (si se instala el flashplugin desde synaptic este va a funcionar con todos los navegadores, no solo firefox)

PS: Dejen de recomendar la reinstalacion, en una de las cosas en las que es superior linux a windows, es en que no toca reinstalar por todo, siempre hay una forma de arreglar las cosas.
 

Madset

Lanero Reconocido
23 Jul 2004
2,229
Otra cosa. Cuando le cargue eso reinicie las X "Control + Alt +Del" para ver si le vuelve a cargar bien.
 

HRC-kaliche

Lanero Líder
15 Oct 2003
25,657
Luord dijo:
Kaliche, lo que pasa es que, de algun modo, empieza a ejecutarse el panel dos veces, y se bloquea, entonces teclee Alt y tecla de funcion 2 (F2), en el dialogo que le sale teclee gnome-system-monitor, en la pestaña procesos busque el (o los) gnome-panel que esten ejecutandose y finalicelos, eso le arreglara el problema, y si no se le arregla, pues se busca otro metodo, aunque a mi me funciono cuando me paso.

Ishares, los Ubuntu-restricted-extras (o el flashplugin) se pueden instalar con un programita muy util llamado synaptic u.u (si se instala el flashplugin desde synaptic este va a funcionar con todos los navegadores, no solo firefox)

PS: Dejen de recomendar la reinstalacion, en una de las cosas en las que es superior linux a windows, es en que no toca reinstalar por todo, siempre hay una forma de arreglar las cosas.
Men gracias, y pues antes que pusieras esto reinicie y entre por recovery y ahí si cargaron los paneles, pero igualmente creo que como vos decis es una forma, pero es que cuando ocurre el problema no me carga nada con Alt+F2. Pero bueno, ya lo se pa la próxima, y bakano eso del flashplugin, y super recomendado el APTONCD, no en fín esto esta muy encarretador.

Jeje por vez primera llevo 2 días sin tocar win, increible. Como sera cuando sepa alguito de verdad sobre Linux :p

Ahora una preguntas, ¿como cambio el Firefox al idioma español, y como hago para que Amarok me reproduzca MP3. ?
 

GT_<Oliver>

Lanero Reconocido
19 Sep 2006
498
Pues aquí pasando a este foro, les cuento que también me acabo de pasar a Ubuntu, utilicé Mandriva un tiempo pero me perdía, me siento más cómo en ubutnu, todo lo que han dicho en este foro me ha servido bastante!!
HRC-kaliche dijo:
Ahora una preguntas, ¿como cambio el Firefox al idioma español, y como hago para que Amarok me reproduzca MP3. ?
A mi me funcionó escribiendo esto en la terminal:

sudo aptitude install libxine-extracodecs

con eso se me solucionó el problema, ahora amarok me reproduce mp3 y wma. Saludos!!!