Una prueba laneros, red con VMware

Estado
No está abierto para más respuestas.

cala

Lanero Reconocido
Se unió
26 Nov 2003
Mensajes
2
Hola colegas laneros ;) Tg un problemilla, tg instalado 3 maquinas virtuales en el vmware i consigo arrancar los dos linux y el wondows 2k server i me gustaria hacer una red entre ellos 3 y la maquina real (Windows XP). En la maquina real veo que me ha creado dos conexiones de red (UNa bridge y otra host) y ponen como si hubiera un protocolo DHCP, o sea , en las dos conexiones pilla las ip's y los DNS automaticamente. Dentro de cada maquina virtual la puedo conectar con la real usando el brige y configurando la red de la maquina virtual manualmente, pero no consigo que se vean las 3 virtuales y la real a la vez. Como debo configurarlo?? Aqui va mi pregunta a ver si alguien me lo puedo resolver, Gracias.
 

Grek

Lanero Reconocido
Se unió
15 Sep 2002
Mensajes
296
Pues hombre, yo logro que todas se vean configurando su interfaz de red a que use un bridge con la interfaz de red interna que tengo, o sea, manualmente le doy por Settings, Network Configuration, y en Bridge Mapping selecciono la tarjeta o interfaz de red que es la que uso para la red interna.

Una cosa que me parece que puede causar problemas es que depronto el W2KSrvr esté asignando direcciones IP automaticamente, por eso asegurate que ni el W2K esté usando el servicio de DHCP y que la máquina XP no tenga el ICS encendido.

Primero hacés pruebas con direcciones IP estáticas, configurándolas bién desde cada cliente y si te funciona, pues ahí si le montás el ICS al XP y a los clientes del VMWare les ponés que reciban dirección automáticamente.

Offtopic: Tres máquinas virtuales corriendo al tiempo sobre XP? Que monstruo de máquina tenés?? :p
 

cala

Lanero Reconocido
Se unió
26 Nov 2003
Mensajes
2
Hola Grek merci por la respuesta, voy a provar. ICS? Si quito el ICS yo se de uno (mi hermano ) que se va a picar un poquillo, pero total como sera un ratin que le den ;) voy a probar y te comentare resultados. Gracias Grek.
PD: Lo bueno es que le he puesto 1 GB de RAM a 333 con un ATHLON 2400, me tira bien dandole 256 Mb a cada una.
 
Estado
No está abierto para más respuestas.
Arriba