Visual Studio .NET 2003 error con sp2?

v3rdug0

Lanero Regular
23 Nov 2006
2
bueno mi problema es el siguiente(supongo que a muchos les ha pasado)

es sobre los prerrequisitos que pide el vs para poder instalarse en el computador, en realidad no entiendo que es lo que esta pidiendo, pues instalo todo al pie de la letra como me dice el manual que trae incorporado y cuando termino de instalar, reinicio la maquina pero cuando vuelvo a el menu de instalacion de vs me dice que ahora los prerrequisitos son incopatibles con la version de .net, cuando le doy instalar me pide el CD 1 de prerrequisitos del VS, de donde demonios saco eso? o hay alguna forma de solucionar este error tan estresante, mañana tengo prueba en vs y no puedo hacer el endemoniado ejercicio porque sencillamente no quiere instalar, por favor ayuda!
 

BOO

Lanero Reconocido
19 Jul 2004
1,068
cuentame que pasos estas realizando.

Creo que es así:

1. Instalar el IIS
2. Introducir cd 1 para que te pida el de prerrequisitos
3. Introducir cd prerrequisitos
4. Luego de instalar prerrequisitos introducir cd1 y luego te pide el 2
5. Ejecute el visual studio y listo

Y el sp2 no tiene nada que ver con la versión 2003, en la versión 2005 si es indispensable.

Suerte con tu prueba :p
 

jomunoz

Lanero Reconocido
31 Mar 2004
682
Si lo consigue original le viene con todos los CD's incluido el de prerequisitos.
Puede usar Visual Studio 2005 Express que es gratis y el unico requisito es WinXP con Service Pack 2.