Tecnología WhatsApp parchea dos peligrosas vulnerabilidades

WhatsApp-Emblem.png

WhatsApp parchea dos peligrosas vulnerabilidades – SaaSNews Spanish
Actualiza la app lo antes posible para protegerte frente a los ciberataques.


WhatsApp ha lanzado una actualización de seguridad para las apps de Android e iOS. Esta actualización corrige dos vulnerabilidades de alta gravedad: CVE-2022-36934 y CVE-2022-27492. Los atacantes son capaces de ejecutar cualquier código que deseen en los dispositivos que tengan instalada la app que contiene esta vulnerabilidad.

CVE-2022-36934 permite realizar ataques mediante videollamadas. Si un usuario responde a una llamada maliciosa, puede ser víctima de los cibercriminales. CVE-2022-27492 permite a los atacantes enviar un archivo de vídeo que, al abrirse, permite la ejecución del código del atacante.

Te recomendamos actualizar WhatsApp lo antes posible para estar protegido. Para ello, busca la app en Google Play Store o en App Store de Apple y haz clic en Actualizar. Si no te aparece este botón, entonces es que ya tienes instalada la última actualización.

FUENTES:
KASPERSKY.
 
  • Me gusta
Reacciones: piyo2004 y LuisFeGE

DSV

Lanero Reconocido
22 Jun 2005
1,923
La actualizacion de la App que lo resuelve es la que salio ayer ?
CVE-2022-36934
An integer overflow in WhatsApp for Android prior to v2.22.16.12, Business for Android prior to v2.22.16.12, iOS prior to v2.22.16.12, Business for iOS prior to v2.22.16.12 could result in remote code execution in an established video call.

Esas son las versiones que parchan la vulnerabilidad, ni idea si fue la de ayer ya que tengo la versión beta.
 
  • Me gusta
Reacciones: JulianD

Los últimos temas