Win10 [Windows 10 - PC - ] Foro Oficial

¿Cómo te fue en el proceso de actualización?

  • Actualicé y sin ningún problema.

    Votos: 146 49.2%
  • Actualicé y después hice instalación en limpio.

    Votos: 52 17.5%
  • Actualicé y tuve un problema con los drivers.

    Votos: 41 13.8%
  • Actualicé y tuve un problema con algún programa.

    Votos: 23 7.7%
  • Aún no he actualizado.

    Votos: 26 8.8%
  • Aún no sé cómo actualizar.

    Votos: 9 3.0%

  • Votantes totales
    297

CristianTheBest

Lanero Reconocido
30 May 2018
1,373
Gracias.. pues resultó ser algo con Chrome.. hice el intento con Firefox y perfecto.. descargando todo normal..
Te recomiendo el descargador de heidoc.net, si quieres descargar desde el programa mencionado mejor copia el link y pegalo en tu navegador. Así lo hice bajando el original de Office 2019 versión 2020.
 
  • Me gusta
Reacciones: Lemansky

nietzshe

Lanero Reconocido
8 Jun 2005
3,010
una pregunta
si me conecto desde mi computador X a un equipo remoto Y por VPN,( segun se o estare en un error), los puertos USB del equipo remoto Y "se puede activar o desactivar", para que se puedan usar en el equipo X
hay alguna manera de hacerlo, siendo que yo no soy el administrador de la red??
se puede morgan?
 

mauricio_a

Lanero Reconocido
22 Sep 2006
900
El computador de mi esposa (viejito todo en uno Compaq pro 4300) parece que luego de instalarle las últimas actualizaciones algo jodió de la tarjeta de sonido integrada Realtek (esta en 20H2 hace rato) y ya no suenan los parlantes incorporados. Aparecen bien instalados los drivers, se los desinstalé/actualicé a los últimos pero nada, por audífonos funciona sonido ok. Googleando no he encontrado nada que funcione.
A alguno le ha pasado/solucionado?
 
10 May 2016
2,023
El computador de mi esposa (viejito todo en uno Compaq pro 4300) parece que luego de instalarle las últimas actualizaciones algo jodió de la tarjeta de sonido integrada Realtek (esta en 20H2 hace rato) y ya no suenan los parlantes incorporados. Aparecen bien instalados los drivers, se los desinstalé/actualicé a los últimos pero nada, por audífonos funciona sonido ok. Googleando no he encontrado nada que funcione.
A alguno le ha pasado/solucionado?
pruebe instalando linux junto al windows, si le funcionan los parlantes, tiene arreglo aunque la verdad no se como si ya le quito los drivers malos y le instalo los oficiales, pero si no le funciona en linux ahi si sejo.
 

ak125nkd

Lanero Reconocido
16 Nov 2013
371
una pregunta
si me conecto desde mi computador X a un equipo remoto Y por VPN,( segun se o estare en un error), los puertos USB del equipo remoto Y "se puede activar o desactivar", para que se puedan usar en el equipo X
hay alguna manera de hacerlo, siendo que yo no soy el administrador de la red??
se puede morgan?

Si es que entendí, lo que buscas es "usb network gate"

El computador de mi esposa (viejito todo en uno Compaq pro 4300) parece que luego de instalarle las últimas actualizaciones algo jodió de la tarjeta de sonido integrada Realtek (esta en 20H2 hace rato) y ya no suenan los parlantes incorporados. Aparecen bien instalados los drivers, se los desinstalé/actualicé a los últimos pero nada, por audífonos funciona sonido ok. Googleando no he encontrado nada que funcione.
A alguno le ha pasado/solucionado?

Justo así solucioné un acer (no funcaba ni micrófono ni parlantes)
 

rides85

Lanero Reconocido
19 Sep 2009
419
El computador de mi esposa (viejito todo en uno Compaq pro 4300) parece que luego de instalarle las últimas actualizaciones algo jodió de la tarjeta de sonido integrada Realtek (esta en 20H2 hace rato) y ya no suenan los parlantes incorporados. Aparecen bien instalados los drivers, se los desinstalé/actualicé a los últimos pero nada, por audífonos funciona sonido ok. Googleando no he encontrado nada que funcione.
A alguno le ha pasado/solucionado?
a mí me ha funcionado es deshabilitar y volver habilitar el dispositivo de audio en el administrador de dispositivos.
 
Última edición:

nietzshe

Lanero Reconocido
8 Jun 2005
3,010
una pregunta
si me conecto desde mi computador X a un equipo remoto Y por VPN,( segun se o estare en un error), los puertos USB del equipo remoto Y "se puede activar o desactivar", para que se puedan usar en el equipo X
hay alguna manera de hacerlo, siendo que yo no soy el administrador de la red??
Esto se puede??
usb network gate
no se como se hace...me explicas??


una pregunta
como uds saben tengo un computador viejito ya descrito, venia con vista, 2 de ram, ahora tiene 3, 120 de disco duro, Core 2 Duo T5470 y le meti win10 home, (por que supuestamente usaba mejor el hardware y que por que en winvista el navegador por desactualizado no me dejaba ver ciertas paginas), preguntas:

1. como tiene el VPN del trabajo y no se como "sacarselo y tenerlo en una memoria o en el aire" para trasplantarlo en otro sistema operativo que le reinstalaria al portatilsaurio para ver si mejora, si le hago dual boot , instalando win 7 o win8.1 como dice este tutorial
seria facil transplantarlo??

2. si no se puede win10 de base mas otro win....se podria hacer dual boot con por ej Puppylinux u otra distro liviana para usarlo y asi hacer el trasplante del VPN??

3. cuando un equipo tiene dos SO iguales microsoft o diferentes linux+ microsoft, cada uno de ellos usa la totalidad de los recursos al iniciarse, sin que el otro use nada o el que esta "dormido" usa en segundo plano una parte de los recursos y el otro "prendido" lo que sobra??
gracias

espero haberme hecho entender
gracias
 

CareCuchillo

Lanero Reconocido
29 Sep 2014
2,657
Compañeros,

Como se puede hacer para tener 2 escritorios distintos o por separado en 2 monitores?

Me explico: Por lo general uso el portátil cerrado conectado a un monitor, pero en estos momentos estoy viendo los partidos de la UCL en la pantalla de portátil mientras sigo trabajando en el monitor principal (pantalla extendida) pero tengo 2 escritorios, uno para uso general y otro dónde tengo corriendo un programa en 2do plano al que necesito ir y volver cada rato a revisar unos datos.

Sucede que cada vez que en el monitor principal paso a ese 2do escritorio me quita el partido de la pantalla del portátil, es decir lo que se proyecta en la pantalla de portátil parece que está anclado al escritorio 1 también.

1617824965410.png
 

mauricio_a

Lanero Reconocido
22 Sep 2006
900
pruebe instalando linux junto al windows, si le funcionan los parlantes, tiene arreglo aunque la verdad no se como si ya le quito los drivers malos y le instalo los oficiales, pero si no le funciona en linux ahi si sejo.
Justo así solucioné un acer (no funcaba ni micrófono ni parlantes)
a mí me ha funcionado es deshabilitar y volver habilitar el dispositivo de audio en el administrador de dispositivos.
Gracias por las respuestas.
Luego me acordé que tenía el disco mecánico original guardado, lo volví a colocar para descartar que fuera Windows/drivers/actualizaciones y tampoco suenan los parlantes internos, así que parece mas tema de hardware. Cuando tenga tiempo lo desarmo todo a ver si es algo tan simple como conector flojo, si no tocará con parlantes externos/audífonos (el sonido por ahí si funciona) por que el equipo aún aguanta resto con los updates que le he hecho el último año (ssd, procesador, tarjeta wifi).
 
10 May 2016
2,023
Gracias por las respuestas.
Luego me acordé que tenía el disco mecánico original guardado, lo volví a colocar para descartar que fuera Windows/drivers/actualizaciones y tampoco suenan los parlantes internos, así que parece mas tema de hardware. Cuando tenga tiempo lo desarmo todo a ver si es algo tan simple como conector flojo, si no tocará con parlantes externos/audífonos (el sonido por ahí si funciona) por que el equipo aún aguanta resto con los updates que le he hecho el último año (ssd, procesador, tarjeta wifi).
No descarte hacer la prueba de Linux, ya que este usa drivers genéricos que funcionan en la mayoría del hardware, si no le funciona con otro S.O, si podría ser daño físico, por ejemplo si limpio o hizo algo dentro de el pc quizá pudo haber dañado un cable o dejado desconectados los parlantes, le toca que revise.
 

Caruro

LANero Gatuno!!
21 May 2005
5,614
Compañeros,

Como se puede hacer para tener 2 escritorios distintos o por separado en 2 monitores?

Me explico: Por lo general uso el portátil cerrado conectado a un monitor, pero en estos momentos estoy viendo los partidos de la UCL en la pantalla de portátil mientras sigo trabajando en el monitor principal (pantalla extendida) pero tengo 2 escritorios, uno para uso general y otro dónde tengo corriendo un programa en 2do plano al que necesito ir y volver cada rato a revisar unos datos.

Sucede que cada vez que en el monitor principal paso a ese 2do escritorio me quita el partido de la pantalla del portátil, es decir lo que se proyecta en la pantalla de portátil parece que está anclado al escritorio 1 también.

Ver el archivos adjunto 456784
Pues no tengo un monitor para hacer la prueba pero se me ocurre que en la barra de tareas, mostrar botón vista de tareas, nuevo escritorio y fijar cada escritorio en el respectivo monitor.
 
  • Me gusta
Reacciones: Danyni y a2s_714

CareCuchillo

Lanero Reconocido
29 Sep 2014
2,657
Pues no tengo un monitor para hacer la prueba pero se me ocurre que en la barra de tareas, mostrar botón vista de tareas, nuevo escritorio y fijar cada escritorio en el respectivo monitor.

Esoooo, es un poco ortodoxo pero funciona, en la vista de tareas > clic derecho sobre la ventana que se quiere fijar > mostrar está ventana en todos los escritorios.

De esta manera, aún se ve la transición/slide en la pantalla del portátil cuando se pasa de uno a otro en el monitor, pero es casi inmediato y queda fija la ventana en esa 2da pantalla.

Muchas gracias!
 

nietzshe

Lanero Reconocido
8 Jun 2005
3,010
UNA PREGUNTA URGENTE
hay alguna aplicacion en chrome que sirva para hacer copy paste?? es que en el trabajo lo desactivaron...alguna vez nos recomendaron una aplicación/extensión
 

Pikachu_Patapi

Lanero Reconocido
25 Oct 2002
1,698
Compañeros, últimamente me está sucediendo bastante algo que me saca mucho de quicio.

1. Tengo un teclado con distribución en español:

Ver el archivos adjunto 455537

2. En los ajustes de idioma de windows tengo únicamente español (México) como idioma y dentro de este el teclado de español como único método de entrada:

Ver el archivos adjunto 455538


Ahora bien, se supone que para sacar el símbolo de "arroba" o "numeral" es con "alt + 2 o 3". y funciona tal cual la mayor parte del tiempo, pero hay veces, como en este preciso instante, que se niegan a aparecer esos 2 pu.tos símbolos, sin importar la app en la que este. Apago y enciendo el teclado, cierro y abro de nuevo las apps, y nada, la única solución es reiniciar y mágicamente todo vuelve a la normalidad. Esto obviamente es muy mamón estar haciéndolo cada vez que ocurra.

Saben o conocen a que se puede deber el asunto?
Todo parece estar funcionando bien, puedo insertar estos 2 símbolos en cualquier lado, y de repente, cuando los vuelvo a necesitar, ya no me salen.. wtf
perdon la ignorancia.. pero eso no es un teclado de apple? para un mac?

es que veo las teclitas ahi pintadas.... de simbologia de mac....
 

CareCuchillo

Lanero Reconocido
29 Sep 2014
2,657
Compañeros, nuevamente aquí con un asunto.

últimamente a windows se le da por mezclarme el files explorer con Edge en caso que tenga alguna app de mensajería tipo telegram o whatsapp abierta en este ultimo.

No se si es una feature introducida en alguna actualización reciente pero es un completo fastidio que quiera acceder el explorador de archivos y me abra es el **** whatsapp o el Edge con la pestaña que tenga activa.

Vean lo que me muestra en la vista previa del explorador:

1619186237272.png
 

CristianTheBest

Lanero Reconocido
30 May 2018
1,373
Compañeros, nuevamente aquí con un asunto.

últimamente a windows se le da por mezclarme el files explorer con Edge en caso que tenga alguna app de mensajería tipo telegram o whatsapp abierta en este ultimo.

No se si es una feature introducida en alguna actualización reciente pero es un completo fastidio que quiera acceder el explorador de archivos y me abra es el **** whatsapp o el Edge con la pestaña que tenga activa.

Vean lo que me muestra en la vista previa del explorador:

Ver el archivos adjunto 459232
Puede ser defecto del driver gráfico, intenta reinstalarlo.
 

Tus temas seguidos