Windows 2000

Estado
Cerrado para nuevas respuestas.

sNICKERs

Lanero Reconocido
13 Ago 2002
682
tengo el windows 2000, con el SP 3, y siempre que enciendo el pc, me sale el mesaje de que encontro nuevo hardware, dice que encontro ATAPI CDROM MS5.0, y no encuentra los drivers, nisiquiera en internet, alguna idea?
 
4 Mar 2002
6,875
Bueno por mi parte yo tuve la misma experiencia con un modem viejo que funciona en XP pero no en 2000.... y pues a pesar que le colocaba los drivers que eran bajados de inet para Win2k no los aceptaba.

En este caso en particular me toco darle siguiente hasta finalizar el hardware con un ? para que no me pidiera mas los drivers al iniciar windows. Si cancelas la instalacion siempre te lo va a pedir al arrancar el so. A proposito, que marca es el CD Rom??
 

EnempE

Lanero Reconocido
13 May 2003
297
existe drivers nuevo por el CDROM ?


si no puede 2000 SP4 esta mas bien.


~~~~~~~~~~~
I can't understand me either.
 

Grek

Lanero Reconocido
15 Sep 2002
296
Viejo, si el CDROM no está en el HCL (Lista de compatibilidad de Hardware) de MS y no encontrás los drivers en la página del fabricante de la unidad para W2K/XP, la veo gris... Para que no te vuelva a salir la misma joda siempre que entrás a W2K, hacé lo que dice Max y también luego después lo podés deshabilitar desde el administrador de dispositivos, y así aunque no te funcione no te va a estar jodiendo y poniendo más problemas (aunque tampoco te va a estar funcionando). Yo de vos me ponía a buscar bién los drivers, y si no los encontrás... pues ahi si no hay mucho que hacer.
 

Armando

Lanero Reconocido
12 Nov 2001
1,448
puede ser el mismo windows q' a veces jode.
"actualice" su windows... ponga a instalarlo otra vez dandole actualizar y el lo reinstala sin hacerle cambios en los programas ni nada.
No se si win2k soporta esto, creo q' no, pero depronto... si no pues busquele es SP4.
 
Estado
Cerrado para nuevas respuestas.

Tus temas seguidos