Yo sé, yo sé, pero algún día tenía que pasar...

Estado
Cerrado para nuevas respuestas.

JuanSebastian_

Lanero Reconocido
6 Jun 2002
1,599
Sips yo tengo una mobo pcchips y sé qeu son mejores qeu sus pichisimas MSI KT3 y Asus y sus Soyo, Epox, etc etc etc etc... Pero pues algún día mi mobo de marca debía sacar la mano, y que emm tan macho, me sacó la mano el sonido... Se preguntarán... OH! Pero ese sonido es le mejor de todos es un AC'97 (el mismo de las KT3 creoooo) etc etc... El caso es que estaba saliendo pal curso este de manejo cuando apago la pantalla y termino de ponerme la cahcucha los tennis etc y tenía el Equipo de sonido prendido y yo tenog el equipo conectao al PC es un AIWA de muy buena calidad (aunque Borlon diga que no :p) y como les digo cuando me estaba temrinando de arreglar apenas tenrmino de apagar la pantalla esa canción empieza a sonar completamente horrible, si han oído cuando a su televisor le entra "ruido"? O cuando no tien señal que sale la imagen esta con el ruido durísimo SHHHHHHH... Bueno cuando apgé etcempezó a sonar más o menos así pero como con ritmo :p entoncs dije oh bajémosle porque esa vina suena horrible entonces le subí al máximo al equipo y le puse el volumen del PC casi al mínimo entonces empezó a osnar mejor.... Cuando legué dle curso dije vamos a ahcer esa vaina de prube y fallo entonces puse un cassette en el equipo y lo puse a todo volumen y cero "interferencia" (Ah si cunaod digo qeu tenía ritmo es porque suena cuando suenan como los bajos o algo así) volí al "VCR-AUX" y ahí mimso ruido de nuevo qeu pereza. POr favor neceiso ayuda qeu puede ser esto??? Mi músiquita es sagrada y que ahora un ruido ahí todo *****o se lo tire??? IMPOSSIBLE! Porfa ayuda :D
 

Static

Lanero Reconocido
21 Feb 2002
800
a mi me paso lo mismo con mi PC, le pegue par patadas al equipo de sonido y ahi sigue sonando..

su tarjeta de sonido tiene solo una salida?? si tiene otra, pruebe con a otra, para ver si lo que se daño fue la salida, tambien revise bien el cable
 

_headup_

Lanero Reconocido
27 Abr 2002
470
jeje es que patadas hehe furia en la casa yo tenia una tv asi jvc y por darle taponasos se arreglaba pero esa no es la solicion heheh hay que mandarlo donde el tecnico
 

jhogrian

Lanero Reconocido
17 Ago 2002
622
en ausencia de paciencia y plata es mejor darle pata eso si ke no este el DD cerkita porke asi me tire uno :confused:
 

R4

Lanero Reconocido
29 Ene 2003
433
A migPosada la otra vez se le daño el color del monitor, creyo que con un par de golpes lo arreglaria... vaya sorpresa kuando al darle un golpe se le salieron chispas de corto electrico por detras !!!!

Lo peor es que dice que no las vio pero yo SIIII
 
G

gK-||sico||

Guest
Blood men, haga los siguiente:

1. Apague su computador
2. Abra la torre
3. Quitele los diferentes dispositivos que esten conectados, ya sea por PCI, VGA, IDE y otros
4. Saque la board de la torre
5. Quitele el procesador
6. Vayase para el almacen donde la compro
7. Pida garantia (en caso de que todavia tenga)
8 En caso de no tener, la unica opcion es que compres una tarjeta de sonido (ya sea una Live!, Audigy o mejores)
9. Depronto actualizando Drivers se le arregle el problema, aunque la veo muy poco viable.
10. Verifique el cable que va del pc al equipo y conectores
 
6 Abr 2002
14,668
Eso pasa por los drivers generalmente, a mi me paso en algunos juegos y con los nuevos drivers se arreglo, le AC´97 es un standard mas no una marca, las msi traen audio compilant AC´97 con sonido REALTEK y otras con otras marcas de sonidos.
 

MigPosada

Lanero Reconocido
16 Mar 2002
1,160
Originalmente colocado por Raven
A migPosada la otra vez se le daño el color del monitor, creyo que con un par de golpes lo arreglaria... vaya sorpresa kuando al darle un golpe se le salieron chispas de corto electrico por detras !!!!

Lo peor es que dice que no las vio pero yo SIIII

Cierto, yo lo más de fresco "con unos golpecitos se arregla", y *tash*, peor (yo no ví ningunas chispas, pero si Raven lo dice ...)

Ahora ando con un Syncmaster 3 a 800x600. Damn it.
 

JuanSebastian_

Lanero Reconocido
6 Jun 2002
1,599
mmmm.... Voy a porbar el line out o mejor dicho la otra salida vamo a ver si sirve... Espero que si... Sico... Die :p another day :p
 

ZeSx66

Moderator
Miembro del equipo
3 Jun 2001
3,953
Ole eso de sonar feo, pues a mi me ha pasado y es por los driver, pero principalmente son los codecs de audio y los de video tambien pueden la pata por ahi.

La historia es la siguiente...
jejej

Mi sonido es un Aureal Vortex 8810, cierto dia de desocupe, conecté la makina al tv y al equipo sonido para ver unos musicvideos, pero con la sorpresa que todos sonaban con un brillo asqueroso, llamé a un amigo, y trin me dijo que ni idea, bueno despues de unos días hablando él de nuevo, me comento que le sucedio lo mismo y que reinstaló winXP, y el problema se esfumó,,, entonces si fue debian ser codecs o drivers, por ello desisntalé e intalé todos los driver que tenia de esa referencia de audio, pero nah, bueno un día reinstalé los codecs de audio y de video y trin se arregló el problema...

la solucion mas rápida, es compre un cosa buena de sonido... asi sea una LIVE! eso es bueno, muy bueno.
 
Estado
Cerrado para nuevas respuestas.