Ayuda con GeForce 6200

Jeffernew3

Lanero Reconocido
Se unió
20 May 2005
Mensajes
477
Memphis dijo:
Hace unos días compré también una GeForce 6200, y tras instalarla algunos juegos se me colgaban (ej: NFS Carbon) Al principio no supe lo que era, destape la torre y ya apenas se me colgaba... Mi sorpresa fue al ver un registro de temperatura con SpeedFan, que mi tarjeta gráfica estaba alcanzando temperaturas de 53ºC cada vez que utilizaba un juego con notables prestaciones... Cuando lo normal se situaría en torno a los 40º. Definitivamente la tarjeta se recalienta y sin duda es por el sistema pasivo, ya que no trae ventilador propio.

Solución a corto plazo: Con la torre desnuda. A medio: Incorporarle un fan al disipador del chip de la tarjeta.

Una duda a todas éstas por si alguno está enterado en cuestiondes de modding y overclocking... ¿adónde se supone que se conectaría el fan en caso de que lo pusiera? Es que tengo uno de un Pentium II antiguo y sería un buen y bien amañado reciclaje.

Un saludo y gracias.


Disculpa ! me parece que quieres colocar el disipador de un procesador en tu Tarjeta Grafica ??? Por más modding me parece absurdo que pretendas hacer eso, consigue un ventilador para tu grafíca y listo, si el problema es que tu tarjeta no tiene conector de corriente pues busca uno que maneja un conector o un adaptador para alimentarse directamente de la fuente !!!
 

pinguix_

Lanero Reconocido
Se unió
11 Nov 2005
Mensajes
156
si tiene conexion de 3pines directoa al motherboard, pero si solo tiene dos cables, debes decidir si los vas a conectar a 5 v qe seria negro con negro y rojo con rojo, o a 7v qe seria rojo amarillo y negro con rojo o a 12v qe seria amarillo con rojo y negro con negro...

todo esto a una conexxion de la fuente de poder de tu pc... saludos
 

Manny_G

Lanero Regular
Se unió
9 Ene 2007
Mensajes
3
Señores buen dia!!!
a ver... el problema con las 6200 es generalizado... mas si esta puesta sobre una mainboard basada en el chipset via VT8237...

el problema no es d temperatura... yo tengo una con un fan de mi antiguo P4 y en los juegos(nfsu2, tomb raider 7) pues la temp no pasa de 39g...

al parecer esto se debe a una limitante en los drivers (o al menos todo apunta a esto) dado que si pueden sobremarcar la memorias mas no el core...

una solucion puede ser desactivando la separacion de los relojes dinamicos (2D/3D), sto es meramente driver, lo púeden hacer usando la poderosa herramienta "RIVA TUNER" la cual pueden descargar de www.guru3d.com, esto les va apermitir hacier un over clock al core dehasta 405Mhz y las memorias hasta 555Mhz.

Otra forma que vendria acompañada de la primera.. es desactivar los "Performance levels" por q generalmente durante el cambio de frecuencias los juegos tienden a colgarse o en un caso peor el systema se cuelga totalmente.


esto claro es si usan el pobre NV4A (a1) osea el NV44A rev. A1 las NV43 son fantasticas eh..

bueno solo era eso espero les sea de ayuda... esta que escrbi es la unica opcion efectiva que yo he encontrado para corregir de cierta manera este jodido problema.

Saludos.
 

Manny_G

Lanero Regular
Se unió
9 Ene 2007
Mensajes
3
Señores buen dia!!!
a ver... el problema con las 6200 es generalizado... mas si esta puesta sobre una mainboard basada en el chipset via VT8237...

el problema no es d temperatura... yo tengo una con un fan de mi antiguo P4 y en los juegos(nfsu2, tomb raider 7) pues la temp no pasa de 39g...

al parecer esto se debe a una limitante en los drivers (o al menos todo apunta a esto) dado que si pueden sobremarcar la memorias mas no el core...

una solucion puede ser desactivando la separacion de los relojes dinamicos (2D/3D), sto es meramente driver, lo púeden hacer usando la poderosa herramienta "RIVA TUNER" la cual pueden descargar de www.guru3d.com, esto les va apermitir hacier un over clock al core dehasta 405Mhz y las memorias hasta 555Mhz.

Otra forma que vendria acompañada de la primera.. es desactivar los "Performance levels" por q generalmente durante el cambio de frecuencias los juegos tienden a colgarse o en un caso peor el systema se cuelga totalmente.


esto claro es si usan el pobre NV4A (a1) osea el NV44A rev. A1 las NV43 son fantasticas eh..

bueno solo era eso espero les sea de ayuda... esta que escrbi es la unica opcion efectiva que yo he encontrado para corregir de cierta manera este jodido problema.

Saludos.
 
Arriba