Ayuda con PC

ezequielnet

Lanero Reconocido
Se unió
28 Oct 2005
Mensajes
30
Buenos dias a todos mis amigos de LANeros, les pido su ayuda porque hace poco me toco reemplazar la tarjeta madre para un CPU P4 de socket 775 modelo 641, adquiri una MB marca MSI modelo P6ngm-l al instalar todos los componentes la maquina prende pero no me da señal de video no sale la BIOS que puedo hacer, que me recomiendan?
 

SpeedRacer

Lanero Reconocido
Se unió
26 Oct 2008
Mensajes
389
Exactamente porque le toco reemplazar la board?

Si el cambio se presento porque la board se ubiera quemado o ubiera echo un corto, hay que verificar que no haya afectado el procesador tanto las memorias ram...

Si fuece el caso contrario, de que cambiara para mejorar, verifique que las memorias sean compatibles con la board, verificar el bus de sistema.

Salu2
 

ezequielnet

Lanero Reconocido
Se unió
28 Oct 2005
Mensajes
30
no es por compatibilidad, hubo que cambiar la board porque se volo la bios al flashearla quedo sin bios, el tipico error cuando se quiere actualizar la bios y algo sale mal, intentare probar con un solo modulo de memoria a ver si arranca, de todas formas si de algo sirve he recibido info de que algunas Mobos dicen soportar Pentium 4 y tambien dual core y quad core como esta que adquiri, pero al encender la compu no carga la bios, esta medio dificil conseguir una mobo igual a la anterior, agradezco cualquier ayuda posible...
 

norber588

Lanero Reconocido
Se unió
27 Feb 2007
Mensajes
1,518
no es por compatibilidad, hubo que cambiar la board porque se volo la bios al flashearla quedo sin bios, el tipico error cuando se quiere actualizar la bios y algo sale mal, intentare probar con un solo modulo de memoria a ver si arranca, de todas formas si de algo sirve he recibido info de que algunas Mobos dicen soportar Pentium 4 y tambien dual core y quad core como esta que adquiri, pero al encender la compu no carga la bios, esta medio dificil conseguir una mobo igual a la anterior, agradezco cualquier ayuda posible...

fijo q' son memorias aunque puede que la fuente tambien no funcione no a veces prende pero ya no funciona la fuente(no controla bien la energia)

Pruebe las memorias
y con otra fuente


sino funciona desconecte perifericos y vea si enciende si enciende conecte uno a uno hasta ver con cual no enciende


saque las tarjetas pci puede que hagan corto tambien

Avise como le va saludos

:alien:
 
Arriba