ayuda!!configuracion sata/ide

basauritar

Lanero Regular
30 Mar 2005
6
buenas.....
tengo un problema con mi configuracion entre los ide y sata....ya se que este tema esta hablado y mas que hablado pero yo pienso que cada pc es un mundo....y cada uno puede tener un problema diferente..asique os expongo mi problema...

pues yo compre un disco sata maxtor de 200 gb y me lo pusieron en la tienda (cuando eso no sabia nada de este tema...jejee) y el de la tienda lo unico que me hizo fue activar la compatibilidad con discos sata en la bios y ponermelo en combined mode...asique solo puedo utilizar los dos sata y un ide nada mas...

Luego trasteando mire en la bios que lo podia poner en enhanced mode en el cual puedo usar los dos sata y los dos ide....pero al poner esta ya no me reconoce el disco...pongo en el boot secuence para que inicie desde scsi pero nome entra....lo que queria saber es que puedo hacer para que me funcione el dichoso enhanced mode ya que no lo he podido conseguir hasta ahora...

tambien he leido algo de meter los driver sata en la instalacion de windows pero a mi en el cd de la placa base no me viene nada de eso ni me venia la placa base con el diskete ni nada....

mi placa es esta: QDI P4I848P PRO
si me podeis ayudar solucionandolo os lo agradeceria mucho ya que estoy algo desesperado despues de tantos intentos... Y si necesitara los drivers dichosos ayudadme a encontrarlos porfavor ya que no se cuales puedo necesitar y en la web de QDI no he encontrado nada

muchisimas gracias!!!
 

dA_vO

Lanero Reconocido
24 Abr 2003
5,997
Hola!

Tio y porque no instalas el win de nuevo? dale no le metas driver ni nada y prueba, en mi board yo instale y no tube que meter ningun driver sata ni nada, prueba :)

Salu2!