Creative 5.1 en SoundStorm en placa abit nf7-s 2.0

Estado
No está abierto para más respuestas.

SpawN1

Lanero Reconocido
Se unió
23 Dic 2003
Mensajes
1
Hola como todos sabreis esta placa trae integrada la soundstorm como tarjeta de sonido. Yo antes tenia una sound blaster live 5.1 y la vendi ya que la soundstorm es mejor, ya que postee cual era mejor una u otra y todos me dijieron que soundstorm se lleva el gato al agua.
Tambien tengo los creative 5.1 y antes con la sound blaster live 5.1 se me escuxaban todos los altavoces excepto uno como es normal ya que solo es para salida digital, es decir, para cuando veas un dvd.
El problema es el siguiente.... en las propiedades de la soundstorm es que viene para elegir estas opciones: Auriculares, 2 altavoces, 4 altavoces y 6 altavoces y yo tengo 5 altavoces , probe con 4 altavoces y no se me escuxan 3, pruebo con 6 altavoces y no se me escuxan 2 o 1, no lo recuerdo pero un altavoz hace como trasero izquierdo y trasero derecho....

La cuestion es que no se como configurarlo para que cuando este escuxando musica se me escuxen todos los altavoces excepto el de sonido digital ya que ese antes no se me escuxaba, por lo que es normal.

Haber si alguien a tenido este problema y lo ha sabido solucionar. Un saludo y ayudarme por favor.
 

Borlon

LANero Fundador
Se unió
16 Abr 2001
Mensajes
1,698
Hiciste mal al cambiar la LIVE por un sonido Integrado. Aun no hay integrada mejor que una SoundBlaster LIVE, aunque sea de NVIDIA.
 

gK-Saj@

Lanero Reconocido
Se unió
9 Jun 2003
Mensajes
2,726
EL MCP de esa tarjeta es muy bueno...las pruebas demuestran que está a la par incluso de una Audigy 2 en ciertas pruebas a pesar de ser integrada ese chip es fuera de Serie...la live no tiene nada que hacer con ella.
Pruebe con nuevos Drivers...Es raro que no le reconozca el 5.1...no conozco el funcionamiento exacto de la board...pero fíjese que este habilitado el 5.1...
 

Hater

LANero oficial
Se unió
26 Jun 2002
Mensajes
3,929
Revisá el panel de control de sonido en el que diga si tenés las salidas por defecto o algo así y configurá. Mejor dicho, cacharrié con eso hasta que le haga alguna cosa.
Si es el integrado, aségurese de que tengás todos los cables conectados a tu subwoofer. ( y es más, me parece raro que no te sonara el otro aún con la live. Eso es configurable)


Porque mirá, sino tenés los cables individuales para cada canal : front L-R, Center, Rears L-R no te podrán sonar todos adecuadamente. Revisá si los tenés todos donde es o si es que tenés el S-Bracket checa que esté correctamente conectado.



Ve, aunque no sé si para Abit halla S-bracket.
 

Borlon

LANero Fundador
Se unió
16 Abr 2001
Mensajes
1,698
pesar de ser integrada ese chip es fuera de Serie...la live no tiene nada que hacer con ella.
Como se nota que no has tenido una SoundBlaster LIVE.

Yo tengo una MSI K7N2 Delta ILSR. y el sonido integrado es Bueno, pero nada como mi Live. Aun no es tiempo de jubilar a la Vieja SoudBlaster LIVE.
 

gK-Saj@

Lanero Reconocido
Se unió
9 Jun 2003
Mensajes
2,726
Pues como se ve que no has visto el SOUNDSTORM :p
NO digo que sea mala...la live es una excelente tarjeta, tiene un buen sonido, pero creame que no se comprara con el MCP de esas boards
 
Estado
No está abierto para más respuestas.
Arriba