Dudas con OC en E8400...

Kalist0

Lanero Regular
5 Ago 2008
30
.................................................. .................................................. .................................................. ..................


Hola, hace poco me anime a hacerle OC. a mi procesador E8400, lo deje en 3.6 estable con 1.22Vcore, la pregunta es. LE PODRE SEGUIR BAJANDO EL Vcore SIN DESESTABILIZARLO?... o esta bien asi?

y la otra duda que tengo. ES POSIBLE HACER OC. Y LUEGO ACTIVAR EL SPEEDSTEP??

agradeceria sus respuestas y opiniones........

Saludos...


Mi Pc es el de la firma...

.................................................. .................................................. .................................................. ..................
 

dealedep

Lanero Regular
27 Nov 2007
23
creo que esta muy bueno el Vcore q tienes. Yo tengo el mio en 3.6ghz y solo me a sido estable con 1.275, tengo una placa Gigabyte GA-EP35-DS3L.

y en lo del SPEEDSTEP, por supuesto luego que estabilizes tu overclock activalo, ya que casi nunka necesitaras los 3.6ghz, trabajando en windows. El subira la frecuencia cuando juegues o realizes aplicaciones de alto rendimiento. con esto el procesador consume menos energia y su temperatura se reduce considerablemente.

Veo q tienes una 9800GT zotac, yo acabo de comprar una EVGA 9800GT y quisiera saber hasta que frecuencias as logrado el overclock estable de tu VGA. actualmente uso sus velocidades stock
 

Kalist0

Lanero Regular
5 Ago 2008
30
Hola DEALEDEP, Primero Gracias por responder cuando sea mas estable este OC activare SPEEDSTEP y segundo, bueno te comento ke la 9800GT es la AMP!! Edition, por ende ya viene con OC, los relojes estan en:

GPU Clock : 700
MEMORY Clock : 2000
Shader : 1700

No le e kerido tocar mas esos relojes dado ke se calienta mucho, pero asi komo esta va de lujo xD .....

PD: Si le kieres tocar esos relojes te Recomiendo nTune

http://www.nvidia.es/content/licens...4.00/5.05.54.00_ntune_winxp_international.exe

Saludos.
 

Barbatos

Lanero Reconocido
26 Jul 2008
2,783
hola to tengo el E8400 con una 8800GT, el cpu tambien lo tengo en 3,6 con el speedstep no lo he subido mas por que el S.O no me deja no se por que, pero la vcard le he suvido hasta 720/1800/2400 sin problema
 

Garox

Lanero Reconocido
20 Oct 2017
645
mmm no se pero yo mi E8400 lo tengo en 4.0 - 445fbs en 1.32v y tengo entendido q los E8200 EO es la version del mio soportan 0.85V – 1.3625V sin ningun problema, creo q mas ya traeria concecuencias
 

Los últimos temas